A Gardening forum. GardenBanter.co.uk

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » GardenBanter.co.uk forum » Gardening Discussions » Gardening
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ATCO 12/36 lawn tractor help needed



 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1  
Old 19-03-2011, 09:11 AM
Registered User
 
First recorded activity by GardenBanter: Mar 2011
Posts: 6
Question ATCO 12/36 lawn tractor help needed

Hi all I am currently restoring an ATCO 12/36 lawn tractor and need some help regarding the belt drive for the collector brush. If anyone can supply photos of the drive belt between the tractor and the brush it would be very useful also the size/identification numbers from this belt. This is the only part now not working as I cant figure out how the belt changes from a horizontal to vertical drive.

Thanks in advance.
Ads
  #2  
Old 19-03-2011, 02:26 PM posted to rec.gardens
external usenet poster
 
Posts: 714
Default ATCO 12/36 lawn tractor help needed

oldyellow wrote:


Hi all I am currently restoring an ATCO 12/36 lawn tractor and need some
help regarding the belt drive for the collector brush. If anyone can
supply photos of the drive belt between the tractor and the brush it
would be very useful also the size/identification numbers from this
belt. This is the only part now not working as I cant figure out how the
belt changes from a horizontal to vertical drive.


Perhaps this will help:
http://www.mtmc.co.uk/Atco-TRACTOR-1...__p-23971.aspx
  #4  
Old 16-04-2011, 03:27 PM
Registered User
 
First recorded activity by GardenBanter: Apr 2011
Posts: 1
Default

Quote:
Originally Posted by oldyellow View Post
Hi all I am currently restoring an ATCO 12/36 lawn tractor and need some help regarding the belt drive for the collector brush. If anyone can supply photos of the drive belt between the tractor and the brush it would be very useful also the size/identification numbers from this belt. This is the only part now not working as I cant figure out how the belt changes from a horizontal to vertical drive.

Thanks in advance.
I have the same mower the size on the belt is a A 1100 mines keeps jumping of at the moment so I am going to try the next size down it did work last year with that size but something jammed the brush and the belt started slipping after that as to fitting it my mower has the route on the flap that covers the belt if not when it comes of the top of the pulley on the collector it goes round the spring loaded top pulley then across to the drive pulley front side then returns to spring loaded bottom pulley again to the front side with a twist in it to return to the bottom side of the collector pulley hope this helps if not let me know and i could send a photo of it
  #5  
Old 14-03-2012, 08:08 PM
Registered User
 
First recorded activity by GardenBanter: Mar 2012
Posts: 2
Default

I also have one of these machines, which works fine used as a tractor or as a mower, and am in the process of adapting a Countax grass collector to fit it.
However, I have one problem, which is with the interlocks designed to prevent starting in gear. I've got the wiring diagram, and have pored over it for hours, but it makes no sense. According to the instructions, all the lights should be ON when the m/c is safe to start. But the wiring diagram looks to me as if all the microswitches either ground the lights, so they come on, but isolate the starter, or vice versa. That is, the machine can only start if the lights are OUT, which is what I do. But it would be nice to get it working properly.

Anyone got any ideas?

Dick M.
  #6  
Old 23-06-2012, 01:30 PM
Registered User
 
First recorded activity by GardenBanter: Jun 2012
Location: Larne N Ireland
Posts: 1
Default

Quote:
Originally Posted by oldyellow View Post
Hi all I am currently restoring an ATCO 12/36 lawn tractor and need some help regarding the belt drive for the collector brush. If anyone can supply photos of the drive belt between the tractor and the brush it would be very useful also the size/identification numbers from this belt. This is the only part now not working as I cant figure out how the belt changes from a horizontal to vertical drive.

Thanks in advance.
Hello
I have just bought the 12/36 without sweeper
I have a set of photocopied instructions for the sweeper but no manual for the mower - I don't mind scanning them and emailing - can anyone help with the tractor manual?
best regards Matthew
  #7  
Old 31-08-2013, 07:22 PM
Registered User
 
First recorded activity by GardenBanter: Aug 2013
Posts: 2
Smile

Quote:
Originally Posted by oldyellow View Post
Thanks I already have that site and it shows ALMOST everything but does not show the arrangement for the rear drive belt for the brush
Hi

I know this is an old thread but there is not much out there on the net re Atco mowers....so hope there is still someone watching this. (plus I have never used a forum before so apologies if this is the wrong place to start..!)

I have just acquired an Atco 12 36. I wont say I am restoring it, as 'reviving it' would be more accurate. The engine now runs again (better without water in the tank & a clean new spark plug), the cutter blades are sharp and the deck and everything else has been wire brushed, ku- rusted and painted with hammerite. On the downside, no electric start and no reverse for some reason.

The next step is to do as OLDYELLOW and acquire a powered grass collector and then disturb the spiders nesting in the back of the tractor to add a new pulley belt and find out how to drive the collector.

I don't have a manual so can anyone out there help with answers to:
1. What makes those pulleys at the back turn?
2. How do you attach the Atco grass collector (when you find one...)

By the way ...is the engine supposed to surge in the way mine does, like a pulse every second? (single cylinder effect presumably?)

Thanks in anticipation to fellow fans of the little green machine.
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT +1. The time now is 08:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.SEO by vBSEO 3.6.1
Copyright 2004-2014 GardenBanter.co.uk.
The comments are property of their posters.