A Gardening forum. GardenBanter.co.uk

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » GardenBanter.co.uk forum » Gardening Discussions » Lawns
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

lawn mower starts, won't stay running



 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1  
Old 20-03-2008, 05:38 PM posted to alt.home.lawn.garden
Bob
external usenet poster
 
Posts: 1
Default lawn mower starts, won't stay running

hi
I have a Tecumseh TVS90 lawn mower. It starts fine but now shuts off
immediately.

I took the gas tank off and cleaned it out - wasn't much debris in it and
the screen was clear.
Tried to check the bulb for a pinhole leak by covering it with duct tape -
did not make a difference.

I can't get to the rest of the gas line b/c the air cleaner mount screws
(which blocks access to the gas line) are stripped.

Any thoughts?
thx
bob


Ads
  #2  
Old 20-03-2008, 06:58 PM posted to alt.home.lawn.garden
external usenet poster
 
Posts: 121
Default lawn mower starts, won't stay running

Bob wrote:
hi
I have a Tecumseh TVS90 lawn mower. It starts fine but now shuts
off
immediately.

I took the gas tank off and cleaned it out - wasn't much debris in
it
and the screen was clear.
Tried to check the bulb for a pinhole leak by covering it with duct
tape - did not make a difference.

I can't get to the rest of the gas line b/c the air cleaner mount
screws (which blocks access to the gas line) are stripped.

Any thoughts?


Most likely a gummed up carburetor. Gum Out or some such product may
help, but most likely it'll take removing the carb for a cleaning.

Tom J

Tom J


  #3  
Old 21-03-2008, 03:52 PM posted to alt.home.lawn.garden
external usenet poster
 
Posts: 12
Default lawn mower starts, won't stay running

Take the carb off and soak it good, in some laquer thinner. Then blow it
out. The thinner is highly flamable so be careful and do this outdoors.
Wouldn't hurt to have an ABC extinguisher close by..
Put the carb back on and see what results you get. If you have fuel in the
bowl, you should be able to assume the float/needle valve are functioning
ok. So there should be a stoppage between the bowl and the manifold. . .
..the metering jet. The thinner should soften and remove that.
I have a Sears generator with a Tucumseh 5.5 HP OHV motor that has an
updraft carb. It absolutely will not start without putting fuel in the
spark plug hole, and using a rubber plug to choke it with. Not even on the
4th of July, let alone when I need it when it is minus 30 F. Even doing the
spark plug prime, it runs rough for about 15 seconds before it makes up its
mind to run. Then it is fine.
The prime bulb works okay and I get fuel running out of the intake manifold,
but there is not enough vacumn to suck the fuel into the combustion chamber
and fire the beast. Sears was of zero help. A real pain as I run it twice
a year for 30 minutes and I have to keep it in my house with an emtpy fuel
tank. A job of damn poor design.
*********************
"Bob" wrote in message
...
hi
I have a Tecumseh TVS90 lawn mower. It starts fine but now shuts off
immediately.

I took the gas tank off and cleaned it out - wasn't much debris in it and
the screen was clear.
Tried to check the bulb for a pinhole leak by covering it with duct tape -
did not make a difference.

I can't get to the rest of the gas line b/c the air cleaner mount screws
(which blocks access to the gas line) are stripped.

Any thoughts?
thx
bob




--
Posted via a free Usenet account from http://www.teranews.com

  #4  
Old 22-03-2008, 02:34 AM posted to alt.home.lawn.garden
external usenet poster
 
Posts: 664
Default lawn mower starts, won't stay running


"Bob" wrote in message
...
hi
I have a Tecumseh TVS90 lawn mower. It starts fine but now shuts off
immediately.

I took the gas tank off and cleaned it out - wasn't much debris in it and the
screen was clear.
Tried to check the bulb for a pinhole leak by covering it with duct tape - did
not make a difference.

I can't get to the rest of the gas line b/c the air cleaner mount screws
(which blocks access to the gas line) are stripped.

Any thoughts?


Have you tried just pumping the primer periodically once it starts to keep it
running a few minutes? Sometimes the fresh fuel flow will clear the clog.


 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT +1. The time now is 01:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.SEO by vBSEO 3.6.1
Copyright 2004-2014 GardenBanter.co.uk.
The comments are property of their posters.