#1   Report Post  
Old 14-04-2009, 05:04 PM
Registered User
 
First recorded activity by GardenBanter: Apr 2009
Location: Cumbernauld/Paisley
Posts: 5
Thumbs down Post Trouble

Hi all, I made a post in the edibale section a few days ago, ive had one reply and ive tryed several times to reply to the post and it dosnt seem to work.
Evertime i try to send a post it says it has to be looked over by the adminastrator, I have tryed aroun 3 or 4 times to post as i need more info to go along with what i already have. Is there any reason this keeps happening?
Cheers Gordon.

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble ID'ing lawn trouble GaryM Gardening 0 24-05-2004 10:05 PM
Post Your Three Favorite Movies - I Post Facts About You The Magnficent Bastard Gardening 275 10-03-2004 01:47 AM
Are pond snails trouble for a planted tank? Tim Downey Freshwater Aquaria Plants 5 20-04-2003 06:11 AM
Having trouble with a fern rusty Plant Biology 1 23-02-2003 05:18 AM
Pansy trouble Kathy Gardening 0 22-02-2003 07:39 PM


All times are GMT +1. The time now is 04:26 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017