Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
  #1   Report Post  
Old 18-03-2013, 06:54 PM
Registered User
 
First recorded activity by GardenBanter: Mar 2013
Posts: 3
Default Where have my replies gone?

On Friday 15th March, I posted my first thread, asking for garden design advice. By Saturday, I had received around 6 really good replies, but when I looked today, to see if any more had been added, it tells me that there has been only 1 reply in total (a new one that I had not seen on Saturday). Where have the rest of the replies gone?!

  #2   Report Post  
Old 18-03-2013, 07:00 PM
Registered User
 
First recorded activity by GardenBanter: Mar 2013
Posts: 3
Default

Please ignore this post! I have confused this site with another one! Sorry - from an inexperienced forum user...........


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't answer replies! Michelle Moreland Orlando Orchids 0 03-07-2005 08:44 AM
Dr Avery replies :-( [email protected] United Kingdom 17 23-05-2005 11:19 PM
Why won't my replies post? CS Freshwater Aquaria Plants 1 07-03-2004 07:02 AM
Why won't my replies post? CS Freshwater Aquaria Plants 0 05-03-2004 03:45 PM
thanks for replies Mac United Kingdom 0 11-09-2003 10:22 AM


All times are GMT +1. The time now is 05:20 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017