#1   Report Post  
Old 20-04-2003, 06:20 AM
Jim Wunderlich
 
Posts: n/a
Default red/brown "algae"?

I Just started up the cycling process on a new tank and added plants
and a few giant danios. The plants:

anubias barteri
anubias nana
anubia coffeefolia
java fern
crinum thaianum

In the past 4-5 days there has a been a bunch of growth of
brownish/deep-reddish looking algae, mostly coating the anubias leaves.
They look like s^&*. The crinums are the least affected, almost none at
all. This is a hard water tank in CA (being prepped for malawi's).

Any advice on what to do? Wait it out? Watch them die? Add something?

THANKS!!!

--
Remove NOSPAM to reply.

  #2   Report Post  
Old 20-04-2003, 06:20 AM
Dustin
 
Posts: n/a
Default red/brown "algae"?

I think I have the same problem.

Do the leaves just look brown? like the plant turned brown, but there is
like little fury growth on the roots ?

What do we do?



"Jim Wunderlich" wrote in message
...
I Just started up the cycling process on a new tank and added plants
and a few giant danios. The plants:

anubias barteri
anubias nana
anubia coffeefolia
java fern
crinum thaianum

In the past 4-5 days there has a been a bunch of growth of
brownish/deep-reddish looking algae, mostly coating the anubias leaves.
They look like s^&*. The crinums are the least affected, almost none at
all. This is a hard water tank in CA (being prepped for malawi's).

Any advice on what to do? Wait it out? Watch them die? Add something?

THANKS!!!

--
Remove NOSPAM to reply.



  #3   Report Post  
Old 20-04-2003, 06:20 AM
Dave Millman
 
Posts: n/a
Default red/brown "algae"?

Jim Wunderlich wrote:

I Just started up the cycling process on a new tank and added plants
and a few giant danios.


Regarding starting a planted tank right:
http://www.csd.net/~cgadd/aqua/art_plant_newtank.htm
http://www.aquarticles.com/articles/...ting%20up.html

Regarding brown stuff:
http://www.thekrib.com/Plants/Algae/diatom.html
http://www.thekrib.com/Plants/Algae/algae-randall.html

The group FAQ:
http://www.thekrib.com/

  #4   Report Post  
Old 20-04-2003, 06:20 AM
Jim Wunderlich
 
Posts: n/a
Default red/brown "algae"?

In article ,
"Dustin" wrote:

I think I have the same problem.

Do the leaves just look brown? like the plant turned brown, but there is
like little fury growth on the roots ?

What do we do?





yes, brown stuff on the leaves with some furry stuff on the rhizomes.
BTW, I have a 40 gallon tank with 40 watts of flourescent, 12 hours per
day. I forgot to mention that!

--
Remove NOSPAM to reply.


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tis better to be Gills "Chew Toy" than one of Roy "Tristain" Hauer's "SOCKS" Tristan Ponds 0 03-01-2007 02:39 PM
red, red, red rose [email protected] Gardening 4 26-04-2005 03:16 PM
red-brown algae Dacaprice Freshwater Aquaria Plants 1 14-02-2004 08:12 AM
Algae Algae Algae -=Almazick=- Freshwater Aquaria Plants 16 23-08-2003 09:32 AM
AP's "AlgaeFix" and plants (was AP's "Algae-Destroyer") coelacanth Freshwater Aquaria Plants 0 19-06-2003 08:56 PM


All times are GMT +1. The time now is 03:55 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017