Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 27-02-2003, 04:05 PM
dpots
 
Posts: n/a
Default Green Hair Algae

Does anyone have any suggestions for getting rid of Green Hair Algae?
My 60g tank has been taken over by this stuff. It is on all of my
plants. I have 20 amano shrimp and 8 otos in the tank, but they don't
seem to be eating it. Is there something better out there that will
get rid of it. My tank is densely planted with anubias, cabomba,
hornwort, hygro, java fern, java moss, najas grass, jungle val,
italian val, elodia, and diandra. All of the plants are growing quite
well, but the leaves are getting covered with this tough green hair
algae. My lighting is on for 10 hours and consists of 4 48"
flourescents (flora grow bulbs). I also run a diy CO2 system and
filter the tank via an aquaclear 500 power filter. I complete a 30%
water change weekly.

Any help or advice!

  #2   Report Post  
Old 27-02-2003, 07:00 PM
Dave Millman
 
Posts: n/a
Default Green Hair Algae

dpots wrote:

Does anyone have any suggestions for getting rid of Green Hair Algae?
My 60g tank has been taken over by this stuff. It is on all of my
plants. I have 20 amano shrimp and 8 otos in the tank, but they don't
seem to be eating it. Is there something better out there that will
get rid of it. My tank is densely planted with anubias, cabomba,
hornwort, hygro, java fern, java moss, najas grass, jungle val,
italian val, elodia, and diandra. All of the plants are growing quite
well, but the leaves are getting covered with this tough green hair
algae. My lighting is on for 10 hours and consists of 4 48"
flourescents (flora grow bulbs). I also run a diy CO2 system and
filter the tank via an aquaclear 500 power filter. I complete a 30%
water change weekly.


This is the information you provided:

60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return
30% water change weekly

Here's what we need to know:
pH? KH? These will tell us available CO2.
NO3 (Nitrate)? Available nitrogen
Ammonia and nitrites should be zero, yes?
What kind of substrate?
What ferts or additives, if any?

The bottom line is, there is enough light in your tank, but not enough of
some nutrients to enable the higher plants to utilize available nutrients,
so the algae enjoying what's available. Once we figure out what's missing
and add it, the higher plants will be able to outcompete the algae again.



  #3   Report Post  
Old 27-02-2003, 07:00 PM
Dave Millman
 
Posts: n/a
Default Green Hair Algae

dpots wrote:

Does anyone have any suggestions for getting rid of Green Hair Algae?
My 60g tank has been taken over by this stuff. It is on all of my
plants. I have 20 amano shrimp and 8 otos in the tank, but they don't
seem to be eating it. Is there something better out there that will
get rid of it. My tank is densely planted with anubias, cabomba,
hornwort, hygro, java fern, java moss, najas grass, jungle val,
italian val, elodia, and diandra. All of the plants are growing quite
well, but the leaves are getting covered with this tough green hair
algae. My lighting is on for 10 hours and consists of 4 48"
flourescents (flora grow bulbs). I also run a diy CO2 system and
filter the tank via an aquaclear 500 power filter. I complete a 30%
water change weekly.


This is the information you provided:

60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return
30% water change weekly

Here's what we need to know:
pH? KH? These will tell us available CO2.
NO3 (Nitrate)? Available nitrogen
Ammonia and nitrites should be zero, yes?
What kind of substrate?
What ferts or additives, if any?

The bottom line is, there is enough light in your tank, but not enough of
some nutrients to enable the higher plants to utilize available nutrients,
so the algae enjoying what's available. Once we figure out what's missing
and add it, the higher plants will be able to outcompete the algae again.



  #4   Report Post  
Old 27-02-2003, 09:17 PM
Robin Pereira
 
Posts: n/a
Default Green Hair Algae


"dpots" wrote in message
om...
Does anyone have any suggestions for getting rid of Green Hair Algae?
My 60g tank has been taken over by this stuff. It is on all of my
plants. I have 20 amano shrimp and 8 otos in the tank, but they don't
seem to be eating it. Is there something better out there that will
get rid of it. My tank is densely planted with anubias, cabomba,
hornwort, hygro, java fern, java moss, najas grass, jungle val,
italian val, elodia, and diandra. All of the plants are growing quite
well, but the leaves are getting covered with this tough green hair
algae. My lighting is on for 10 hours and consists of 4 48"
flourescents (flora grow bulbs). I also run a diy CO2 system and
filter the tank via an aquaclear 500 power filter. I complete a 30%
water change weekly.

Any help or advice!


I have noticed, and it has been posted here a number of times, that high
levels of iron promote the growth of green hair algae. Are you dosing an
iron supplement? Can you test your iron level?

Robin P.


  #5   Report Post  
Old 27-02-2003, 09:17 PM
Robin Pereira
 
Posts: n/a
Default Green Hair Algae


"dpots" wrote in message
om...
Does anyone have any suggestions for getting rid of Green Hair Algae?
My 60g tank has been taken over by this stuff. It is on all of my
plants. I have 20 amano shrimp and 8 otos in the tank, but they don't
seem to be eating it. Is there something better out there that will
get rid of it. My tank is densely planted with anubias, cabomba,
hornwort, hygro, java fern, java moss, najas grass, jungle val,
italian val, elodia, and diandra. All of the plants are growing quite
well, but the leaves are getting covered with this tough green hair
algae. My lighting is on for 10 hours and consists of 4 48"
flourescents (flora grow bulbs). I also run a diy CO2 system and
filter the tank via an aquaclear 500 power filter. I complete a 30%
water change weekly.

Any help or advice!


I have noticed, and it has been posted here a number of times, that high
levels of iron promote the growth of green hair algae. Are you dosing an
iron supplement? Can you test your iron level?

Robin P.




  #10   Report Post  
Old 28-02-2003, 07:03 PM
Dave Millman
 
Posts: n/a
Default Green Hair Algae

dpots wrote:

All great suggestions, but also very different.


Regarding your lights being on too long, I am not familiar with the reasons for that recommendation and
will not comment.

Some additional
information is that my ph=7.6, temp=80, kh=140, substrate=75 pounds of
fluorite, no additives or supplements provided.

The diy CO2 seams to be working quite well as all of the plants seem
to be growing nicely and are pearling and misting oxygen bubbles.


Now here's what we can piece together:


60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return

pH=7.6, kh=140 yields a CO2 level of 5.9 ppm at the time you measured using the calculator at
http://www.csd.net/~cgadd/aqua/art_plant_co2chart.htm. Probably higher in the morning, lower at night.

You have not mentioned fish load or Nitrate level. But I'll bet that Nitrates are near zero, and other
nutrients are low as well, given that you are injecting CO2 and "all the plants seem to be growing
nicely". They are using whatever nutrients are available in your tap water.

Suggestions:

1. Read about PMDD he
http://www.thekrib.com/Plants/Fertilizer/

2. Measure Nitrates before you start dosing KNO3. It's not safe to add nitrates
to a tank with fish unless you know the level first. The target range for a
planted tank is around 10ppm, you are probably under 5ppm.

3. High iron is indeed a possible cause of green hair algae. It certainly is in
my tank. Contact your water department to request a water quality report,
or test your iron. It seems unlikely that you have excess iron if you are not
adding trace fertilizers AND your plants are growing. But if there is a high
level in your tap water, that could be the source.




  #11   Report Post  
Old 28-02-2003, 07:03 PM
Dave Millman
 
Posts: n/a
Default Green Hair Algae

dpots wrote:

All great suggestions, but also very different.


Regarding your lights being on too long, I am not familiar with the reasons for that recommendation and
will not comment.

Some additional
information is that my ph=7.6, temp=80, kh=140, substrate=75 pounds of
fluorite, no additives or supplements provided.

The diy CO2 seams to be working quite well as all of the plants seem
to be growing nicely and are pearling and misting oxygen bubbles.


Now here's what we can piece together:


60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return

pH=7.6, kh=140 yields a CO2 level of 5.9 ppm at the time you measured using the calculator at
http://www.csd.net/~cgadd/aqua/art_plant_co2chart.htm. Probably higher in the morning, lower at night.

You have not mentioned fish load or Nitrate level. But I'll bet that Nitrates are near zero, and other
nutrients are low as well, given that you are injecting CO2 and "all the plants seem to be growing
nicely". They are using whatever nutrients are available in your tap water.

Suggestions:

1. Read about PMDD he
http://www.thekrib.com/Plants/Fertilizer/

2. Measure Nitrates before you start dosing KNO3. It's not safe to add nitrates
to a tank with fish unless you know the level first. The target range for a
planted tank is around 10ppm, you are probably under 5ppm.

3. High iron is indeed a possible cause of green hair algae. It certainly is in
my tank. Contact your water department to request a water quality report,
or test your iron. It seems unlikely that you have excess iron if you are not
adding trace fertilizers AND your plants are growing. But if there is a high
level in your tap water, that could be the source.


  #12   Report Post  
Old 01-03-2003, 05:19 AM
dpots
 
Posts: n/a
Default Green Hair Algae

Great information Dave. Here is some more input on my fish load. I
currently have 4 medium sized boesmani rainbows, 4 small iranian
rainbows, 8 otos, 30 amano shrimp, 8 various corydoras. I am not sure
what my nitrates are currently, as I am out of the test kits for
Nitrates and have not ordered new ones yet. I believe they are low at
this time. I will be getting a dry goods shipment from Big Al's soon
with new test kits. As far as the iron goes, I have no idea what the
levels are. I will try to get a report from the local water company
and see what they say.

Is there any reason why none of my otos or amano shrimp seem to be
interested in eating this hair algae. They clean the driftwood and
rocks just fine, but seem to leave the plants to fend for themselves.

Thanks

Dave Millman wrote in message ...
dpots wrote:

All great suggestions, but also very different.


Regarding your lights being on too long, I am not familiar with the reasons for that recommendation and
will not comment.

Some additional
information is that my ph=7.6, temp=80, kh=140, substrate=75 pounds of
fluorite, no additives or supplements provided.

The diy CO2 seams to be working quite well as all of the plants seem
to be growing nicely and are pearling and misting oxygen bubbles.


Now here's what we can piece together:


60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return

pH=7.6, kh=140 yields a CO2 level of 5.9 ppm at the time you measured using the calculator at
http://www.csd.net/~cgadd/aqua/art_plant_co2chart.htm. Probably higher in the morning, lower at night.

You have not mentioned fish load or Nitrate level. But I'll bet that Nitrates are near zero, and other
nutrients are low as well, given that you are injecting CO2 and "all the plants seem to be growing
nicely". They are using whatever nutrients are available in your tap water.

Suggestions:

1. Read about PMDD he
http://www.thekrib.com/Plants/Fertilizer/

2. Measure Nitrates before you start dosing KNO3. It's not safe to add nitrates
to a tank with fish unless you know the level first. The target range for a
planted tank is around 10ppm, you are probably under 5ppm.

3. High iron is indeed a possible cause of green hair algae. It certainly is in
my tank. Contact your water department to request a water quality report,
or test your iron. It seems unlikely that you have excess iron if you are not
adding trace fertilizers AND your plants are growing. But if there is a high
level in your tap water, that could be the source.

  #13   Report Post  
Old 01-03-2003, 05:19 AM
dpots
 
Posts: n/a
Default Green Hair Algae

Great information Dave. Here is some more input on my fish load. I
currently have 4 medium sized boesmani rainbows, 4 small iranian
rainbows, 8 otos, 30 amano shrimp, 8 various corydoras. I am not sure
what my nitrates are currently, as I am out of the test kits for
Nitrates and have not ordered new ones yet. I believe they are low at
this time. I will be getting a dry goods shipment from Big Al's soon
with new test kits. As far as the iron goes, I have no idea what the
levels are. I will try to get a report from the local water company
and see what they say.

Is there any reason why none of my otos or amano shrimp seem to be
interested in eating this hair algae. They clean the driftwood and
rocks just fine, but seem to leave the plants to fend for themselves.

Thanks

Dave Millman wrote in message ...
dpots wrote:

All great suggestions, but also very different.


Regarding your lights being on too long, I am not familiar with the reasons for that recommendation and
will not comment.

Some additional
information is that my ph=7.6, temp=80, kh=140, substrate=75 pounds of
fluorite, no additives or supplements provided.

The diy CO2 seams to be working quite well as all of the plants seem
to be growing nicely and are pearling and misting oxygen bubbles.


Now here's what we can piece together:


60gallon tank, densly planted
160 watts flourescent lighting (reflectors?), 10 hours per day
DIY CO2
External power filter with bubble-over return

pH=7.6, kh=140 yields a CO2 level of 5.9 ppm at the time you measured using the calculator at
http://www.csd.net/~cgadd/aqua/art_plant_co2chart.htm. Probably higher in the morning, lower at night.

You have not mentioned fish load or Nitrate level. But I'll bet that Nitrates are near zero, and other
nutrients are low as well, given that you are injecting CO2 and "all the plants seem to be growing
nicely". They are using whatever nutrients are available in your tap water.

Suggestions:

1. Read about PMDD he
http://www.thekrib.com/Plants/Fertilizer/

2. Measure Nitrates before you start dosing KNO3. It's not safe to add nitrates
to a tank with fish unless you know the level first. The target range for a
planted tank is around 10ppm, you are probably under 5ppm.

3. High iron is indeed a possible cause of green hair algae. It certainly is in
my tank. Contact your water department to request a water quality report,
or test your iron. It seems unlikely that you have excess iron if you are not
adding trace fertilizers AND your plants are growing. But if there is a high
level in your tap water, that could be the source.

  #14   Report Post  
Old 01-03-2003, 11:15 AM
LeighMo
 
Posts: n/a
Default Green Hair Algae

Is there any reason why none of my otos or amano shrimp seem to be
interested in eating this hair algae. They clean the driftwood and
rocks just fine, but seem to leave the plants to fend for themselves.


Otos eat "flat" algae more than filamentous (hair) algae. Their sucker mouths
are meant for scraping slime off rocks and such.

Amano shrimp do eat filamentous algae. But I've found snails are the best for
eating algae off plants. Basically, any snail that doesn't eat plants: pond
snails, MTS, P. bridgesii, the little ramshorns, etc.



Leigh

http://www.fortunecity.com/lavender/halloween/881/
  #15   Report Post  
Old 01-03-2003, 11:15 AM
LeighMo
 
Posts: n/a
Default Green Hair Algae

Is there any reason why none of my otos or amano shrimp seem to be
interested in eating this hair algae. They clean the driftwood and
rocks just fine, but seem to leave the plants to fend for themselves.


Otos eat "flat" algae more than filamentous (hair) algae. Their sucker mouths
are meant for scraping slime off rocks and such.

Amano shrimp do eat filamentous algae. But I've found snails are the best for
eating algae off plants. Basically, any snail that doesn't eat plants: pond
snails, MTS, P. bridgesii, the little ramshorns, etc.



Leigh

http://www.fortunecity.com/lavender/halloween/881/


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Green Hair Algae dpots Freshwater Aquaria Plants 7 13-06-2004 05:03 AM
blue green algae and black hair algae problem? simeseninjafish Freshwater Aquaria Plants 4 20-05-2004 02:08 PM
Green hair algae TKL Freshwater Aquaria Plants 0 04-02-2004 01:44 PM
Help w/Green Hair Algae Marvin Hlavac Freshwater Aquaria Plants 5 20-04-2003 06:11 AM


All times are GMT +1. The time now is 01:42 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017