Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 28-10-2003, 04:32 PM
JazzyB!
 
Posts: n/a
Default Eheim Ecco Problem - Eheim's Response

Dear,

Thank you for your e-mail. Could you tell me where this filter is leaking
from. I think leak could be caused by a misplaced o ring. Please check is
in the right position and that it is not twisted. Please do not hesitate to
contact me if you require further assistance at 1-888-343-4662 Mon-Fri
9:00am to 5:00pm ET.

Yours truly,

Ernesto Cedeno
Technical Support

http://www.eheim.com
EHEIM North America Reg.

Advice seems to fall in line with everyone else's.
"Philippe Lemaire (remove oldies)" wrote in
message e...
Mine is an old 2213 with no "automatic" lid (neither priming)...
The lid as two diameters the o-ring has to sit at the very position
on the smaller where it touches the larger.

When you close by hand you feel when you are not simultaneous.
Perhaps your handle prevent you of feeling it.
I never did use grease but I had leaks once every 10 closings.
You should prevent the O-ring to roll when you close.

Philippe


"JazzyB!" jazzybjazzy DONTWANTANY @hotmail.com wrote in message
...
Well the lid can only be opened simultaneously. It opens by moving the
handle which doubles as a water primer and seal lock. I wasn't aware

that
the o-ring (sealing ring) could go any higher than it already is? In

the
interim I just bought an AquaClear so the tank can continue to be

filtered.
That said, I'm not giving up on this 2231 Eheim filter as I really

believe
that Eheim's are great. I've had several that worked smoothly. I think
it's a very small problem. Like everyone seems to say, I think it's
something to do with the o-ring which I believe is just a slight problem
that can be rectified.
"Philippe Lemaire (remove oldies)" wrote in
message . be...
With a round one as you close it first at one side then at the other
you are more likely to leak...

Entering the lid vertically can avoid this !
Also putting the o-ring as high as possible with some torque
to maintain it high as you release it.

Philippe






  #2   Report Post  
Old 28-10-2003, 07:02 PM
Philippe Lemaire \(remove oldies\)
 
Posts: n/a
Default Eheim Ecco Problem - Eheim's Response

Also if I remember well and although I never had a leak there
there are 2? quite small 1cm diameter o-rings in the head of the filter
after the pump and before the output nose...

Not sure for I only clean there every 10 years !

Philippe


"JazzyB!" jazzybjazzy DONTWANTANY @hotmail.com wrote in message
...
Dear,

Thank you for your e-mail. Could you tell me where this filter is leaking
from. I think leak could be caused by a misplaced o ring. Please check is
in the right position and that it is not twisted. Please do not hesitate

to
contact me if you require further assistance at 1-888-343-4662 Mon-Fri
9:00am to 5:00pm ET.

Yours truly,

Ernesto Cedeno
Technical Support

http://www.eheim.com
EHEIM North America Reg.

Advice seems to fall in line with everyone else's.
"Philippe Lemaire (remove oldies)" wrote in
message e...
Mine is an old 2213 with no "automatic" lid (neither priming)...
The lid as two diameters the o-ring has to sit at the very position
on the smaller where it touches the larger.

When you close by hand you feel when you are not simultaneous.
Perhaps your handle prevent you of feeling it.
I never did use grease but I had leaks once every 10 closings.
You should prevent the O-ring to roll when you close.

Philippe




  #3   Report Post  
Old 28-10-2003, 07:12 PM
JazzyB!
 
Posts: n/a
Default Eheim Ecco Problem - Eheim's Response

Just an update to this email. Eheim actually called me today - I was
impressed - greatly! The tech support believes it's a seal on the inside of
the motor. I'm sending it to their office in Montreal for repair (free of
charge) and they'll pay postage on return. I must say that I was duly
impressed with their response. I guess that's what makes this company a
class act. I'll give everyone here an update after I've received it back.
I can't wait to hook it unto the tank and remove the AquaClear.
"JazzyB!" jazzybjazzy DONTWANTANY @hotmail.com wrote in message
...
Dear,

Thank you for your e-mail. Could you tell me where this filter is leaking
from. I think leak could be caused by a misplaced o ring. Please check is
in the right position and that it is not twisted. Please do not hesitate

to
contact me if you require further assistance at 1-888-343-4662 Mon-Fri
9:00am to 5:00pm ET.

Yours truly,

Ernesto Cedeno
Technical Support

http://www.eheim.com
EHEIM North America Reg.

Advice seems to fall in line with everyone else's.
"Philippe Lemaire (remove oldies)" wrote in
message e...
Mine is an old 2213 with no "automatic" lid (neither priming)...
The lid as two diameters the o-ring has to sit at the very position
on the smaller where it touches the larger.

When you close by hand you feel when you are not simultaneous.
Perhaps your handle prevent you of feeling it.
I never did use grease but I had leaks once every 10 closings.
You should prevent the O-ring to roll when you close.

Philippe


"JazzyB!" jazzybjazzy DONTWANTANY @hotmail.com wrote in message
...
Well the lid can only be opened simultaneously. It opens by moving

the
handle which doubles as a water primer and seal lock. I wasn't aware

that
the o-ring (sealing ring) could go any higher than it already is? In

the
interim I just bought an AquaClear so the tank can continue to be

filtered.
That said, I'm not giving up on this 2231 Eheim filter as I really

believe
that Eheim's are great. I've had several that worked smoothly. I

think
it's a very small problem. Like everyone seems to say, I think it's
something to do with the o-ring which I believe is just a slight

problem
that can be rectified.
"Philippe Lemaire (remove oldies)" wrote

in
message . be...
With a round one as you close it first at one side then at the other
you are more likely to leak...

Entering the lid vertically can avoid this !
Also putting the o-ring as high as possible with some torque
to maintain it high as you release it.

Philippe









Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECCO Men's Seawalker Tie Oxford [email protected] Edible Gardening 0 22-05-2009 06:00 AM
Eheim Ecco Problem - Need Urgent Help! JazzyB! Freshwater Aquaria Plants 9 28-10-2003 04:12 AM
Fluval vs Eheim Ian Mather Freshwater Aquaria Plants 9 20-04-2003 06:11 AM
Eheim Aquaball internal filters Dave Freshwater Aquaria Plants 0 27-03-2003 03:21 AM
Eheim Assembly ? LeighMo Freshwater Aquaria Plants 9 07-02-2003 07:04 PM


All times are GMT +1. The time now is 01:10 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017