Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 17-12-2005, 11:52 PM posted to alt.home.lawn.garden
bently
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

Hi

Hopefully someone has experienced this. I have an old ariens with a 6hp
tecumseh engine. Lately (last snowfall) it seems to have no power and is
running rich (gas in a mist coming out the carb). I tried adjusting the
main mixture on the bottom of the bowl, but this has not resolved
anything. The engine idles fine but under full throttle runs rough, and
with any load will start to stall.

The spark plug is new, so that is not in the equation. I think it has
something to do with the carb, but any adjustments don't seem to resolve
the rich running situation. Any suggestions / ideas are welcome.

Bently

  #2   Report Post  
Old 19-12-2005, 09:40 PM posted to alt.home.lawn.garden
Srgnt Billko
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem


"bently" wrote in message
...
Hi

Hopefully someone has experienced this. I have an old ariens with a 6hp
tecumseh engine. Lately (last snowfall) it seems to have no power and is
running rich (gas in a mist coming out the carb). I tried adjusting the
main mixture on the bottom of the bowl, but this has not resolved
anything. The engine idles fine but under full throttle runs rough, and
with any load will start to stall.

The spark plug is new, so that is not in the equation. I think it has
something to do with the carb, but any adjustments don't seem to resolve
the rich running situation. Any suggestions / ideas are welcome.

Bently


No help here - but I just picked up an Ariens / Tecumseh with a 32" auger
for free cause they couldn't keep it running and now they can't start it.
The first thing I notice is the shroud over the carb is difficult to get off
and when I finally did I found the throttle / governor linkage seized by
crud and rust. I am guessing nobody had it off previously. I drained all
the gas out but the carb bowl looks pretty clean. That's as far as I got so
far. Too damn cold to work long outdoors.


  #3   Report Post  
Old 20-12-2005, 12:56 AM posted to alt.home.lawn.garden
bently
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

Srgnt Billko wrote:
"bently" wrote in message
...

Hi

Hopefully someone has experienced this. I have an old ariens with a 6hp
tecumseh engine. Lately (last snowfall) it seems to have no power and is
running rich (gas in a mist coming out the carb). I tried adjusting the
main mixture on the bottom of the bowl, but this has not resolved
anything. The engine idles fine but under full throttle runs rough, and
with any load will start to stall.

The spark plug is new, so that is not in the equation. I think it has
something to do with the carb, but any adjustments don't seem to resolve
the rich running situation. Any suggestions / ideas are welcome.

Bently



No help here - but I just picked up an Ariens / Tecumseh with a 32" auger
for free cause they couldn't keep it running and now they can't start it.
The first thing I notice is the shroud over the carb is difficult to get off
and when I finally did I found the throttle / governor linkage seized by
crud and rust. I am guessing nobody had it off previously. I drained all
the gas out but the carb bowl looks pretty clean. That's as far as I got so
far. Too damn cold to work long outdoors.


My blower does not have a shroud, everything is free and clean, the bowl
and jets are clean, it just doesn't run very well at full throttle.
  #4   Report Post  
Old 20-12-2005, 05:50 AM posted to alt.home.lawn.garden
Srgnt Billko
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem


"bently" wrote in message
.. .
Srgnt Billko wrote:
"bently" wrote in message
...

Hi

Hopefully someone has experienced this. I have an old ariens with a 6hp
tecumseh engine. Lately (last snowfall) it seems to have no power and is
running rich (gas in a mist coming out the carb). I tried adjusting the
main mixture on the bottom of the bowl, but this has not resolved
anything. The engine idles fine but under full throttle runs rough, and
with any load will start to stall.

The spark plug is new, so that is not in the equation. I think it has
something to do with the carb, but any adjustments don't seem to resolve
the rich running situation. Any suggestions / ideas are welcome.

Bently



No help here - but I just picked up an Ariens / Tecumseh with a 32" auger
for free cause they couldn't keep it running and now they can't start it.
The first thing I notice is the shroud over the carb is difficult to get
off and when I finally did I found the throttle / governor linkage seized
by crud and rust. I am guessing nobody had it off previously. I drained
all the gas out but the carb bowl looks pretty clean. That's as far as I
got so far. Too damn cold to work long outdoors.


My blower does not have a shroud, everything is free and clean, the bowl
and jets are clean, it just doesn't run very well at full throttle.


I intentionally mentioned the governor linkage. Any springs missing ? Any
linkage look loose ?


  #5   Report Post  
Old 20-12-2005, 11:00 PM posted to alt.home.lawn.garden
Mel M Kelly
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

Float sticking?


From Mel & Donnie in Bluebird Valley






  #6   Report Post  
Old 21-12-2005, 01:51 AM posted to alt.home.lawn.garden
bently
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

Srgnt Billko wrote:
"bently" wrote in message
.. .

Srgnt Billko wrote:

"bently" wrote in message
...


Hi

Hopefully someone has experienced this. I have an old ariens with a 6hp
tecumseh engine. Lately (last snowfall) it seems to have no power and is
running rich (gas in a mist coming out the carb). I tried adjusting the
main mixture on the bottom of the bowl, but this has not resolved
anything. The engine idles fine but under full throttle runs rough, and
with any load will start to stall.

The spark plug is new, so that is not in the equation. I think it has
something to do with the carb, but any adjustments don't seem to resolve
the rich running situation. Any suggestions / ideas are welcome.

Bently


No help here - but I just picked up an Ariens / Tecumseh with a 32" auger
for free cause they couldn't keep it running and now they can't start it.
The first thing I notice is the shroud over the carb is difficult to get
off and when I finally did I found the throttle / governor linkage seized
by crud and rust. I am guessing nobody had it off previously. I drained
all the gas out but the carb bowl looks pretty clean. That's as far as I
got so far. Too damn cold to work long outdoors.



My blower does not have a shroud, everything is free and clean, the bowl
and jets are clean, it just doesn't run very well at full throttle.



I intentionally mentioned the governor linkage. Any springs missing ? Any
linkage look loose ?


no everything is intact and working smoothly. I took the bowl off and
checked the float and all is well there, it moves freely and I also
checked the float for holes or cracks and found none. I put it in water
to make sure that it floats and it does. I also looked at the needles
that I have been adjusting they also seem to be in good shape. I guess I
will have to take it in to a shop as I have run out of ideas
  #7   Report Post  
Old 21-12-2005, 01:51 AM posted to alt.home.lawn.garden
bently
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

Mel M Kelly wrote:
Float sticking?


From Mel & Donnie in Bluebird Valley




no I checked that, it's fine
  #8   Report Post  
Old 24-12-2005, 05:00 PM posted to alt.home.lawn.garden
willshak
 
Posts: n/a
Default snowblower - ariens/tecumseh carb problem

bently wrote:

Mel M Kelly wrote:

Float sticking?


From Mel & Donnie in Bluebird Valley


no I checked that, it's fine


Ignition wire/circuit?

--
Bill
  #9   Report Post  
Old 26-03-2018, 07:44 PM posted to alt.home.lawn.garden
external usenet poster
 
First recorded activity by GardenBanter: Mar 2018
Posts: 1
Default snowblower - ariens/tecumseh carb problem

replying to bently, docubob wrote:
I have a 4 year old snowblower Troybilt with a 5.5 HP Tecumseh. In the shop
now for the third time because of carb problems. Fuel leaking out of primer
first time, leaking out of primer second time, fuel starved third time. My 15
year old shovel works better.

--
for full context, visit https://www.homeownershub.com/lawn-g...blem-7632-.htm




Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5 hp ariens snowblower [email protected] Lawns 2 15-10-2008 05:21 PM
Old Ariens Snowblower w/5HP Tecumseh Engine AmyB Lawns 5 06-11-2006 11:42 PM
Ariens snowblower electrical part Srgnt Billko Lawns 3 01-01-2006 11:29 PM
Tecumseh carb KK Lawns 5 10-10-2005 01:15 AM
Tecumseh Carb Problems Wade Homesley Lawns 0 12-05-2003 12:44 AM


All times are GMT +1. The time now is 04:13 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017