Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 14-05-2011, 07:55 PM posted to alt.home.lawn.garden,alt.home.repair,rec.gardens
external usenet poster
 
First recorded activity by GardenBanter: Jan 2010
Posts: 13
Default B&S engine idles good, Smokes black at high speed.

On May 14, 2:45*pm, wrote:
On Fri, 13 May 2011 21:24:36 -0700, "Bob F"
wrote:





hr(bob) wrote:
On May 13, 5:32 pm, "Bob F" wrote:
I have an old Craftsman 6HP vertical shaft chipper/shredder that is
giving me trouble. The engine idles great, but at any higher speed,
runs really rich, making black smoke, and even spitting gas out the
carb if I take the air cleaner off. It does not rev properly in the
process, except when it first starts or as it runs out of gas.


The diaphram in the carb looks excellent. It looks new. I might have
replaced it a couple years ago when I acquired this unit used. The
gas valve it operates seems to operate also. If I blow into the fuel
inlet, no air passes until I push up on the needle that opens the
fuel flow. I even tried installing a layer of plastic from a bag
"outside" of the diaphram (between it and the cover) to eliminate
the possibility of any leaks through the diaphram, with no effect.


Would a bad diaphram allow the idle to work great, while higher
speeds are all super rich?


The idle needle adjustment works properly. The high speed needle
adjustment seems to have no effect, other than if I remove it
completely, at which point the engine will quickly speed up like it
should work for a few seconds before it then dies.


Any ideas? Is there something I haven't thought of that could be
repaired on this carb/engine?


It seems fairly obvious that fuel is bypassing the high-speed jet.
Maybe the needle has worn down. *If gas was not bypassing the high-
speed jet, with the jet fully screwed in, the engine would die at high
speeds, not run rich and belch black smoke. *I would look at the
highspeed jet needle *and its valve seat and see if either are worn.


Excellent ideas. Thanks for your help.


While you're at it, get a complete carb kit and rebuild the whole
thing. *No sense tearing it apart piece by piece, and possibly having
leaky gaskets that were reused. *If it has a float, that may be
sticking. *Rip it apart, thoroughly soak the casting in a solvent, and
make sure all the passages are clean (use an air compressor). *Then
put back together with all new gaskets and seals.- Hide quoted text -

- Show quoted text -


He said it had a diaphram so I'm thinking it doesn't have a float.

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
B&S engine idles good, Smokes black at high speed. Bob F Gardening 14 16-05-2011 07:43 PM
B&S engine idles good, Smokes black at high speed. jamesgangnc Gardening 1 14-05-2011 08:11 PM
Belt too tight on Sears LT-1000. Smokes when idling cgmsys Lawns 4 17-02-2007 01:30 PM
Self-Propelled mowers -- Single speed vs. Variable speed? Kevin Lawns 2 12-04-2005 01:23 PM
Good High Wheel Mower -- High Grass --?? James Nipper Lawns 0 22-04-2004 01:06 AM


All times are GMT +1. The time now is 05:20 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017