Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 30-07-2011, 02:21 PM
Registered User
 
First recorded activity by GardenBanter: Jul 2011
Posts: 1
Default qualcast breaking drive cables

Hello

I hope someone can help me with a cylinder mower problem. I have a qualcast classic 35s mower which has two problems I cannot solve. Possibly they are related. It is breaking drive cables regularly. The driven component is the rear roller. I have the set the cable to engage the roller just before the control lever is fully depressed. The other problem is that the mower cannot be pushed forward when the engine is turned off. It will freewheel in reverse easily enough. Again, it seems to be something engaging inside the roller and locking it up.

I would be grateful for any advice. Thanks for looking.

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Craftsman front wheel drive mower won't drive. Pete E. Kruzer Gardening 1 23-05-2007 04:07 PM
greenouse heaters, soil warming cables, etc Hugh Jampton United Kingdom 1 29-12-2005 07:53 PM
soil heating cables for winter use/heating a greenhouse Amber Ormerod United Kingdom 14 08-08-2004 06:36 AM
Working with soil warming cables Michael Savage United Kingdom 3 01-12-2003 08:14 PM
Do I need substrate heating cables? [email protected] Freshwater Aquaria Plants 12 07-10-2003 01:40 AM


All times are GMT +1. The time now is 05:03 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017