Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 02-10-2011, 04:29 PM
Registered User
 
First recorded activity by GardenBanter: Oct 2011
Posts: 3
Default Qualcast Classic 35s - Throttle Issue

Hi All,
I purchased a Classic 35s cheaply ( i already own one) as it was a non-runner needing a Spark Plug & Service !-- Reality is I have had to totally gut the Carb, Fuel Inlet Valve with the Head off, New fuel tank & Pipe -- etc, etc.

It now gleams and after the Caremel treacle deposist removed from all components it is like a new machine with the exception of the problem that I have no throttle control at all. From start (1st Pull) it goes into to full throttle regardless of setting, and what I assume to be the governer link arm hunts violently opening & closing the Carb.

I made no adjustments to the cable or the linkages and have no idea if they had been any as it was in "dumped in the back of a damp shed" condition.

I have spent a lot of time on this machine and it looks newer and better than my existing one, of which i have slaved various components across with no success.

Can anyone assist in a solution to this throttling issue ? When solved this will be a great wee mower!

See photos attached.

With Thanks,

Steve
Attached Thumbnails
Qualcast Classic 35s - Throttle Issue-img_4587.jpg   Qualcast Classic 35s - Throttle Issue-img_4588.jpg   Qualcast Classic 35s - Throttle Issue-img_4589.jpg   Qualcast Classic 35s - Throttle Issue-img_4590.jpg   Qualcast Classic 35s - Throttle Issue-img_4591.jpg  

Qualcast Classic 35s - Throttle Issue-img_4592.jpg   Qualcast Classic 35s - Throttle Issue-img_4595.jpg  

  #2   Report Post  
Old 02-10-2011, 06:12 PM posted to alt.home.lawn.garden
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 316
Default Qualcast Classic 35s - Throttle Issue

Stevied553 wrote the following:
Hi All,
I purchased a Classic 35s cheaply ( i already own one) as it was a
non-runner needing a Spark Plug & Service !-- Reality is I have had to
totally gut the Carb, Fuel Inlet Valve with the Head off, New fuel tank
& Pipe -- etc, etc.

It now gleams and after the Caremel treacle deposist removed from all
components it is like a new machine with the exception of the problem
that I have no throttle control at all. From start (1st Pull) it goes
into to full throttle regardless of setting, and what I assume to be the
governer link arm hunts violently opening & closing the Carb.

I made no adjustments to the cable or the linkages and have no idea if
they had been any as it was in "dumped in the back of a damp shed"
condition.

I have spent a lot of time on this machine and it looks newer and better
than my existing one, of which i have slaved various components across
with no success.

Can anyone assist in a solution to this throttling issue ? When solved
this will be a great wee mower!

See photos attached.

With Thanks,

Steve


Have you adjusted the throttle and choke screws on the carb?



+-------------------------------------------------------------------+
|Filename: IMG_4587.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14450|
|Filename: IMG_4588.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14451|
|Filename: IMG_4589.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14452|
|Filename: IMG_4590.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14453|
|Filename: IMG_4591.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14454|
|Filename: IMG_4592.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14455|
|Filename: IMG_4595.JPG |
|Download: http://www.gardenbanter.co.uk/attachment.php?attachmentid=14456|
+-------------------------------------------------------------------+





--

Bill
In Hamptonburgh, NY
In the original Orange County. Est. 1683
To email, remove the double zeroes after @
  #3   Report Post  
Old 03-10-2011, 12:27 AM
Registered User
 
First recorded activity by GardenBanter: Oct 2011
Posts: 3
Default

Hi bill,

Other than the throttle stop screw there are no others ??
  #4   Report Post  
Old 02-07-2015, 07:06 PM
Registered User
 
First recorded activity by GardenBanter: Jul 2015
Posts: 1
Default

Quote:
Originally Posted by Stevied553 View Post
Hi All,
I purchased a Classic 35s cheaply ......etc etc
With Thanks,
Steve
Did you ever get a satisfactory solution to your problem. I have exactly the same and cant find out anywhere. My config is the same as your pics. But have the feeling it needs another connection between the end of the cable and the carb??
thanks in advance


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Qualcast Classic 35s kanewesley Lawns 0 06-06-2015 03:26 AM
Qualcast 35s running Problem mandyc Lawns 1 21-10-2013 10:15 PM
Qualcast Suffolk Punch 35s Auldjo Lawns 2 02-10-2011 05:27 PM
Suffolk Punch 35s setup Merky Lawns 1 12-06-2010 09:55 PM
Manual - Suffolk Colt 35s petrol mower Steve S United Kingdom 1 19-09-2008 09:31 PM


All times are GMT +1. The time now is 11:31 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017