Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 15-07-2008, 03:05 AM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2007
Posts: 1,086
Default Test for Gene

Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana






  #2   Report Post  
Old 15-07-2008, 06:38 AM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 1,344
Default Test for Gene

Nope, I never saw the original message, just this reply.
K Barrett
"Diana Kulaga" wrote in message
...
Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana







  #3   Report Post  
Old 15-07-2008, 09:03 AM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 452
Default Test for Gene

I got it and when I have in the past inadvertently posted to RGO, these have
also appeared.

It might be ISP dependent but the picture is certainly on the RGO newsgroup.
~John



"K Barrett" wrote in message
. ..
Nope, I never saw the original message, just this reply.
K Barrett
"Diana Kulaga" wrote in message
...
Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana









  #4   Report Post  
Old 15-07-2008, 03:07 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 261
Default Test for Gene

On Jul 15, 1:38*am, "K Barrett" wrote:
Nope, I never saw the original message, just this reply.


ooh pretty!

ok, so i never saw the orginal message on google/dejanews, but i went
over to newzbot and despite it saying "cannot extract file" or some
such, it showed the post and the picture. and the qualification is
that i'm on a PC; things might change if i tried looking at newzbot
on the mac. but then, on the mac, i use gignews and mtnewswatcher, so
this is all moot....

--j_a
  #5   Report Post  
Old 15-07-2008, 04:32 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2008
Posts: 4
Default Test for Gene

On Jul 15, 1:38 am, "K Barrett" wrote:
Nope, I never saw the original message, just this reply.
K Barrett"Diana Kulaga" wrote in message

...

Woo hoo, it worked! Now Mick will come and spoil it all.


Diana


"Diana Kulaga" wrote in message
. ..
Try this.


Diana


Diana-I tried to use your link- but what happened was a bit
disconcerting! Like I was put out to pasture, or something. Exactly
WHAT was the "link"?
I haven't been contributing - for a long time.
Changing the way I see the postings- has left me not able to POST,
myself. Or maybe that happened at my last birthday party.
Yes- one must watch out for them- they are tricky and quick.
Birthday parties, I mean.
Well, anyway, I got myself signed in and pass-worded and all.
For 17 years I have been wishing for a C. violacea- and I finally got
one. Now I think maybe they don't really LIKE the "warm" weather?
Life always presents little challenges.
EB


  #6   Report Post  
Old 15-07-2008, 07:02 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2007
Posts: 1,086
Default Test for Gene

Odd that I could see it but others could not. I guess some ISPs strip
images. Given that AT&T has ended the alt.binaries groups, you'd think that
the company would be among those stripping them.

Back to the old drawing board. I guess I'm going to have to relent and get
Giganews.

Diana

wrote in message
...
On Jul 15, 1:38 am, "K Barrett" wrote:
Nope, I never saw the original message, just this reply.


ooh pretty!

ok, so i never saw the orginal message on google/dejanews, but i went
over to newzbot and despite it saying "cannot extract file" or some
such, it showed the post and the picture. and the qualification is
that i'm on a PC; things might change if i tried looking at newzbot
on the mac. but then, on the mac, i use gignews and mtnewswatcher, so
this is all moot....

--j_a


  #7   Report Post  
Old 15-07-2008, 09:39 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 158
Default Test for Gene

Diana: No pic here, on rgo, but I still get abpo, with Comcast for my ISP.

At the risk of sounding like Mick G -- there seems to be a major
proliferation of places where one can post pics for free, I run across them
all the time. So what's wrong with doing that and then posting links here,
which works for everyone (including any who may actually still be on
dial-up -- it does still exist)?

Kenni



"Diana Kulaga" wrote in message
...
Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana







  #8   Report Post  
Old 15-07-2008, 09:45 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 1,344
Default Test for Gene

I'm with Kenni. get a flikr account and post links.

K

"Kenni Judd" wrote in message
. ..
Diana: No pic here, on rgo, but I still get abpo, with Comcast for my
ISP.

At the risk of sounding like Mick G -- there seems to be a major
proliferation of places where one can post pics for free, I run across
them all the time. So what's wrong with doing that and then posting links
here, which works for everyone (including any who may actually still be on
dial-up -- it does still exist)?

Kenni



"Diana Kulaga" wrote in message
...
Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana









  #9   Report Post  
Old 15-07-2008, 09:48 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2007
Posts: 1,086
Default Test for Gene

I suggested that in another thread. Haven't gotten around to it yet.

Diana

"K Barrett" wrote in message
. ..
I'm with Kenni. get a flikr account and post links.

K

"Kenni Judd" wrote in message
. ..
Diana: No pic here, on rgo, but I still get abpo, with Comcast for my
ISP.

At the risk of sounding like Mick G -- there seems to be a major
proliferation of places where one can post pics for free, I run across
them all the time. So what's wrong with doing that and then posting
links here, which works for everyone (including any who may actually
still be on dial-up -- it does still exist)?

Kenni



"Diana Kulaga" wrote in message
...
Woo hoo, it worked! Now Mick will come and spoil it all.

Diana

"Diana Kulaga" wrote in message
...
Try this.

Diana











  #10   Report Post  
Old 16-07-2008, 01:58 AM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2006
Posts: 136
Default Test for Gene

--and i am home, on the mac, using mtnewswatcher on giganews, and your
original message is not here. odd; in the past when ppl have posted
pics here by mistake, they've shown up just fine.

--j_a




In article ,
"Diana Kulaga" wrote:

Odd that I could see it but others could not. I guess some ISPs strip
images. Given that AT&T has ended the alt.binaries groups, you'd think that
the company would be among those stripping them.

Back to the old drawing board. I guess I'm going to have to relent and get
Giganews.

Diana

wrote in message
...
On Jul 15, 1:38 am, "K Barrett" wrote:
Nope, I never saw the original message, just this reply.


ooh pretty!

ok, so i never saw the orginal message on google/dejanews, but i went
over to newzbot and despite it saying "cannot extract file" or some
such, it showed the post and the picture. and the qualification is
that i'm on a PC; things might change if i tried looking at newzbot
on the mac. but then, on the mac, i use gignews and mtnewswatcher, so
this is all moot....

--j_a



  #11   Report Post  
Old 16-07-2008, 02:37 AM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2007
Posts: 1,086
Default Test for Gene

The whole thing is wierd. A pox on the big ISPs. I still say pitchforks and
torches.

Diana

"unknown" wrote in message
...
--and i am home, on the mac, using mtnewswatcher on giganews, and your
original message is not here. odd; in the past when ppl have posted
pics here by mistake, they've shown up just fine.

--j_a




In article ,
"Diana Kulaga" wrote:

Odd that I could see it but others could not. I guess some ISPs strip
images. Given that AT&T has ended the alt.binaries groups, you'd think
that
the company would be among those stripping them.

Back to the old drawing board. I guess I'm going to have to relent and
get
Giganews.

Diana

wrote in message
...
On Jul 15, 1:38 am, "K Barrett" wrote:
Nope, I never saw the original message, just this reply.


ooh pretty!

ok, so i never saw the orginal message on google/dejanews, but i went
over to newzbot and despite it saying "cannot extract file" or some
such, it showed the post and the picture. and the qualification is
that i'm on a PC; things might change if i tried looking at newzbot
on the mac. but then, on the mac, i use gignews and mtnewswatcher, so
this is all moot....

--j_a





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Test for Gene v_coerulea Orchids 19 20-05-2011 06:17 PM
Test for Gene Gene Schurg[_2_] Orchids 0 16-07-2008 01:45 AM
Test for Gene v_coerulea Orchids 1 15-07-2008 11:11 PM
Test for Gene v_coerulea Orchids 0 15-07-2008 10:38 PM
I give up Gene, how do I do that Boystrup Pb, ann,... Orchids 1 23-09-2003 09:02 PM


All times are GMT +1. The time now is 08:30 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017