Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 15-07-2009, 08:02 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Aug 2006
Posts: 89
Default eternal-september


Well it looks like they dropped all the alt.binaries when they
changed the name. No more alt.binaries.pictures.orchids or did
I miss something.

Bob

  #2   Report Post  
Old 15-07-2009, 08:20 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2007
Posts: 1,086
Default eternal-september

Bob, I subscribed to Eternal-September yesterday, and I'm getting abpo fine.
Maybe you need to either resubscribe or download the UseNet groups again?

Diana

"Robert Lorenzini" wrote in message
...

Well it looks like they dropped all the alt.binaries when they
changed the name. No more alt.binaries.pictures.orchids or did
I miss something.

Bob



  #3   Report Post  
Old 15-07-2009, 10:01 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jun 2008
Posts: 164
Default eternal-september

On 15 Jul 2009 19:02:09 GMT in Robert Lorenzini wrote:

Well it looks like they dropped all the alt.binaries when they
changed the name. No more alt.binaries.pictures.orchids or did
I miss something.


Did you use your old .jnewsrc?
If so, edit it, find the alt.binaries.pictures.orchids line and
delete everything after the space colon (": ") on the line.
If it's a "! " on the end of the line, you unsubscribed it.

As memory serves the name change also went hand in hand to a move

followups sent to eternal-september.support if you're having
additional problems.

--
Chris Dukes
  #4   Report Post  
Old 16-07-2009, 06:47 PM posted to rec.gardens.orchids
external usenet poster
 
First recorded activity by GardenBanter: Aug 2006
Posts: 89
Default eternal-september

On Wed, 15 Jul 2009 21:01:29 +0000 (UTC), wrote:

Did you use your old .jnewsrc?


I'm using thunderbird for image groups and the data files must have got corrupted
when I changed the server name. I had to go in and manually delete abpo and now
it seems fine. Thanks

Bob
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OT September Eternal now has binaries Nad R Gardening 0 18-06-2011 03:20 PM
OT, sort of - Eternal-September Diana Kulaga[_5_] Orchid Photos 23 11-08-2009 02:37 AM
Hope springs eternal.............. George.com United Kingdom 21 24-10-2006 11:15 AM
Well here it is September already madgardener Gardening 2 01-09-2003 04:12 PM
Valavanis September Festival- Reserve early! Bart Thomas Bonsai 1 20-05-2003 01:44 PM


All times are GMT +1. The time now is 08:20 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017