#1   Report Post  
Old 13-04-2010, 11:09 PM posted to bionet.plants
external usenet poster
 
First recorded activity by GardenBanter: Apr 2010
Posts: 2
Default questions

Hello,
I did transformation with Agrobacterium on pea, but after 4 months suddenly Agrobacterium started to grow on my media (with 10 mg/l glufosinate).
In fact, after starting transformation I never had this problem during this 4 months and now despite of washing explants with ticarcilin and sulbactam I still have this problem.
Also, I have one other question. I prepared asetosyringone according to protocol by using DMSO and water 1:1, but after filtering it and putting it
in -20C it does not solidify. What is the problem and can I use it for transformation?
If you have any suggestion or idea I would be so grateful if you could let me know about it.

Sincerely

Mitra Aftabi





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gardening questions just post questions Bill who putters Edible Gardening 1 21-04-2011 12:17 AM
?questions?questions? (noob) rasta Ponds 12 28-01-2004 04:18 AM
?questions?questions? (noob) rasta Ponds 0 15-01-2004 06:39 PM
I'm learning, but Questions, Questions, Questions Alana Gibson Orchids 6 10-08-2003 07:12 PM
questions, questions, questions... GaneaRowenna Ponds 5 03-08-2003 01:04 AM


All times are GMT +1. The time now is 08:34 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017