A Gardening forum. GardenBanter.co.uk

Go Back   Home » GardenBanter.co.uk forum » Water gardening discussions » Ponds (alternative)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

tadpoles without legs



 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1  
Old 25-10-2009, 03:09 PM
Registered User
 
First recorded activity by GardenBanter: Oct 2009
Posts: 1
Default tadpoles without legs

Hi, My query is about the tadpoles in my pond .I have had the pond for 3 years. i introduced frog spawn for the first 2 years. this year frogs returned to the pond and produced their own.Which has hatched and produced tadpoles.But this year they seem to be taking longer to develope into frogs.We have had some that have left the pond,but still seem to have quite a few tadpoles left in there that have not developed legs.In previous years they have developed and left the pond a long time before now.We are nearly into November and they have stll not developed.Can anybody give me any reasons why this is happening. Neil
Ads
 




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT +1. The time now is 08:09 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 GardenBanter.co.uk.
The comments are property of their posters.