#16   Report Post  
Old 11-01-2006, 11:07 PM posted to rec.aquaria.freshwater.plants
§tudz
 
Posts: n/a
Default hair algea


"Gill Passman" wrote in message
.. .

Another thing to bear in mind is even if you do set the tank up again
after the bleaching there is nothing to stop the algae from returning as
it is present in all water.....

I would think the better way of going would be to add more plants to
compete with the algae and maybe invest in some algae eaters....

Gill


I recently bought a CO2 system for my planted tank, the algae growth has all
but stopped, but it hasn't disapeared yet, and my plants are going mad,
growing SO fast

§tudz



  #17   Report Post  
Old 11-01-2006, 11:46 PM posted to rec.aquaria.freshwater.plants
Gill Passman
 
Posts: n/a
Default hair algea

§tudz wrote:
"Gill Passman" wrote in message
.. .

Another thing to bear in mind is even if you do set the tank up again
after the bleaching there is nothing to stop the algae from returning as
it is present in all water.....

I would think the better way of going would be to add more plants to
compete with the algae and maybe invest in some algae eaters....

Gill



I recently bought a CO2 system for my planted tank, the algae growth has all
but stopped, but it hasn't disapeared yet, and my plants are going mad,
growing SO fast

§tudz


I've not used a CO2 system on my tanks as yet...one sits in a
Conservatory with constant light....but now has no algae
problem...defeated by over planting (and plant food weekly) and a
combination of clean up guys (Flying Foxes, a Plec and some
otos)....occassionally I need to manually pull some hair algae but we
are talking once a month at max....the whole thing is reaching a
balance...I have some very pretty algae that is trimmed by the fish and
so not a problem...bit like a lawn on the driftwood....I've never cut
the light to the tank...

I think the whole answer is reaching a balance between plant growth and
fish and accepting that a little algae is OK....of course massive growth
is not acceptable but IME it was defeated by the planting and the clean
up crew, a little bit of manual labour and patience....chemical
solutions are just temporary...we have one tank that used to be full of
green "candyfloss" the over planting has defeated it along with the
weekly pulling it out...hasn't taken long (less than a month) and IMO
far better than any chemical intervention

JME

Gill

  #18   Report Post  
Old 12-01-2006, 06:22 AM posted to rec.aquaria.freshwater.plants
§tudz
 
Posts: n/a
Default hair algea


"Gill Passman" wrote in message
.. .

I've not used a CO2 system on my tanks as yet...one sits in a Conservatory
with constant light....but now has no algae problem...defeated by over
planting (and plant food weekly) and a combination of clean up guys
(Flying Foxes, a Plec and some otos)....occassionally I need to manually
pull some hair algae but we are talking once a month at max....the whole
thing is reaching a balance...I have some very pretty algae that is
trimmed by the fish and so not a problem...bit like a lawn on the
driftwood....I've never cut the light to the tank...

I think the whole answer is reaching a balance between plant growth and
fish and accepting that a little algae is OK....of course massive growth
is not acceptable but IME it was defeated by the planting and the clean up
crew, a little bit of manual labour and patience....chemical solutions are
just temporary...we have one tank that used to be full of green
"candyfloss" the over planting has defeated it along with the weekly
pulling it out...hasn't taken long (less than a month) and IMO far better
than any chemical intervention

JME

Gill


yeah very true, I did think about chemical usage, but the effects it may
have long term on my plants and fish, were not a risk I wanted to take.
after the hair algae died back, I had some hard silica-algae on my bogwood,
I put the wood in almost boiling tap water, and then scraped it off, the
algae that was left, has gone form bright green to a dull grey, so hopefully
the silica-algae is dead now to

I have a bulldog plec, 2 otos (was 4, but you know how it goes) I did have
an ancisturs to but he is in a larger tank at the moment.
I also have a baby platy which loves eating the hair algae, lol.

§tudz


  #19   Report Post  
Old 15-01-2006, 02:19 AM posted to rec.aquaria.freshwater.plants
Richard Sexton
 
Posts: n/a
Default hair algea

In article ,
John H. wrote:
I've got a bad case of hair algea in my 55gal. Its mostly attached itself to
broad leaf plants, my amazon swords. It reminds me of that fine hair you
have to clean of corn, its its much finer than that. There isnt any on the
grass I use in forground. ITs really ugly. Not sure where it came from.
I've read that you have to use a 5% bleach soln to kill it... thats before
you put the plants into your tank, right? What can I do now, trim the
affected leaves?


Flourish Excel. Use as directed.

--
Need Mercedes parts ? - http://parts.mbz.org
Richard Sexton | Mercedes stuff: http://mbz.org
1970 280SE, 72 280SE | Home page: http://rs79.vrx.net
633CSi 250SE/C 300SD | http://aquaria.net http://killi.net


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
update on phosphates and hair algea SlimFlem Freshwater Aquaria Plants 1 18-07-2003 10:12 AM
update on phosphates and hair algea SlimFlem Freshwater Aquaria Plants 1 16-05-2003 12:32 PM
Algea Power (repost) Tarzan United Kingdom 0 18-03-2003 07:08 PM
rust algea K30a Ponds 7 18-02-2003 06:15 PM


All times are GMT +1. The time now is 04:32 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017