Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 18-07-2003, 10:15 AM
Rod Runnheim
 
Posts: n/a
Default Metal Halide lighting problems

Hi gang!

I purchased 2 metal halide pendants 2 years ago with electronic ballasts.
One of the ballasts works (lights) 99% of the time. The other fails to
light at 3 times a week. I even tried swapping in an IceCap ballast and it
fails as well! (Not to mention 2 other replacement ballasts I had shipped
to me).

The ballasts are 175W electronic. The bulb is a Hamilton 6500K. Since so
many ballasts are consistently failing, is it likely that the bulb is just
too hard to light consistently? If so, is there a bulb someone would
recommend as a replacement?

Thanks!

Rod





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cheap Metal Halide lighting Bill Stock Freshwater Aquaria Plants 10 23-04-2011 01:50 AM
Planted Tank Focus Group -- Metal halide lighting units fireblade Freshwater Aquaria Plants 1 06-09-2005 03:24 PM
How many watts per gallon with metal halide lighting Scott Rogahn Freshwater Aquaria Plants 3 01-06-2004 12:13 PM
Metal Halide Pendant Lighting Ian Freshwater Aquaria Plants 8 23-12-2003 02:33 AM
Metal Halide lighting problems Rod Runnheim Freshwater Aquaria Plants 2 14-06-2003 04:32 AM


All times are GMT +1. The time now is 06:13 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017