#31   Report Post  
Old 15-08-2008, 03:52 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Aug 2008
Posts: 2
Default Rollcall

Hey it is kolenr from alberta, using shawnet

"BIO-Dex Consulting" wrote in message
...
Well it has been a while since I did one of these.

Who have we got left out there and what country/ISP are you using to
access this group???

Yours Sincerely

Kye Tanson
---
BIO-Dex Consulting
www.biodex.com.au




  #32   Report Post  
Old 16-08-2008, 06:25 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2006
Posts: 136
Default Rollcall

janet a-- on comcast residential non digital in rockville MD US, using
giganews and MT newswatcher. only get on here from home, using someone
else's computer. haven't been accessing gardenbanter at the office,
as they put some pics up on the front page; got that fairly
unattractive woman in the tanning booth showing up. NSFW.

--j_a


In article ,
"BIO-Dex Consulting" wrote:

Well it has been a while since I did one of these.

Who have we got left out there and what country/ISP are you using to access
this group???

Yours Sincerely

Kye Tanson
---
BIO-Dex Consulting
www.biodex.com.au

  #33   Report Post  
Old 18-08-2008, 07:39 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: May 2007
Posts: 43
Default Rollcall

Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.


"Chris Savas" wrote in message
ng.com...
Chris Savas in Central Florida with Road Runner.


In article , "BIO-Dex
Consulting" wrote:
Well it has been a while since I did one of these.

Who have we got left out there and what country/ISP are you using to
access
this group???

Yours Sincerely

Kye Tanson
---
BIO-Dex Consulting
www.biodex.com.au




  #34   Report Post  
Old 19-08-2008, 03:00 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Aug 2008
Posts: 4
Default Rollcall

Yup, and still showing binaries

Bryan from Vancouver, Canada and using Shaw.ca

Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.


"Chris Savas" wrote in message
ng.com...
Chris Savas in Central Florida with Road Runner.


In article , "BIO-Dex
Consulting" wrote:
Well it has been a while since I did one of these.

Who have we got left out there and what country/ISP are you using to
access
this group???

Yours Sincerely

Kye Tanson
---
BIO-Dex Consulting
www.biodex.com.au




  #35   Report Post  
Old 21-08-2008, 03:43 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default Rollcall

Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.


I thought I would try it. I set up the account, but when I go to get the
list of groups, I get no connection. I have tried 3 or 4 times over the
last 2 days.
Has the status of the news server changed or am I doing something wrong?

Steve


  #36   Report Post  
Old 21-08-2008, 07:42 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: May 2007
Posts: 43
Default Rollcall

I cant get on from hme. i can only log on at work. Shaw says norton is the
problem but i think vista is the problem. They say to turn norton off but
that seems like bad advice to me. If you go to shaws web page they have
some alternate server address. Those might work for you

"Steve" wrote in message
...
Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.


I thought I would try it. I set up the account, but when I go to get the
list of groups, I get no connection. I have tried 3 or 4 times over the
last 2 days.
Has the status of the news server changed or am I doing something wrong?

Steve



  #37   Report Post  
Old 22-08-2008, 01:40 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default Rollcall

Well, I don't use Norton and I still have Windows XP, so something else
is going on. Are you using the same server, mentioned originally, from work?
I'll check the web site and see if anything good happens from there.
Thanks!

Steve


Duncan wrote:
I cant get on from home. i can only log on at work. Shaw says norton is the
problem but i think vista is the problem. They say to turn norton off but
that seems like bad advice to me. If you go to shaws web page they have
some alternate server address. Those might work for you

"Steve" wrote in message
...
Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.

I thought I would try it. I set up the account, but when I go to get the
list of groups, I get no connection. I have tried 3 or 4 times over the
last 2 days.
Has the status of the news server changed or am I doing something wrong?

Steve



  #38   Report Post  
Old 22-08-2008, 02:04 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: May 2008
Posts: 58
Default Rollcall

Quite a few ISP's today (as I understand it) do not use password access,
rather they will only serve content to their own personal IP Range. I would
say that this is the issue.


--
Yours Sincerely

Kye Tanson
---
BIO-Dex Consulting
www.biodex.com.au
"Steve" wrote in message
...
Well, I don't use Norton and I still have Windows XP, so something else is
going on. Are you using the same server, mentioned originally, from work?
I'll check the web site and see if anything good happens from there.
Thanks!

Steve


Duncan wrote:
I cant get on from home. i can only log on at work. Shaw says norton is
the problem but i think vista is the problem. They say to turn norton
off but that seems like bad advice to me. If you go to shaws web page
they have some alternate server address. Those might work for you

"Steve" wrote in message
...
Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.
I thought I would try it. I set up the account, but when I go to get the
list of groups, I get no connection. I have tried 3 or 4 times over the
last 2 days.
Has the status of the news server changed or am I doing something wrong?

Steve



  #39   Report Post  
Old 22-08-2008, 02:10 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default Rollcall


OK, I went to the web site. I find that every city has its own news
server name. Just to be complete, I tried every single one. They all do
the same thing: fails to connect.
I'm thinking that even though there are no passwords, you have to live
in one of the covered cities. I'm not even in the same country, let
alone close to any of the choices.
Let me know when/if your server starts working from home. I'll try again.

Steve


Duncan wrote:
I cant get on from hme. i can only log on at work. Shaw says norton is the
problem but i think vista is the problem. They say to turn norton off but
that seems like bad advice to me. If you go to shaws web page they have
some alternate server address. Those might work for you

"Steve" wrote in message
...
Duncan wrote:
Shaw.ca

You didnt hear this from me but....

shaws news server(shawnews.cg.shawcable.net) isnt password protected or
anythng like that so anyone from anywere could access it.

I thought I would try it. I set up the account, but when I go to get the
list of groups, I get no connection. I have tried 3 or 4 times over the
last 2 days.
Has the status of the news server changed or am I doing something wrong?

Steve



  #40   Report Post  
Old 22-08-2008, 04:23 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default Rollcall

That's about what I figured. They know I'm not one of "them".

BIO-Dex Consulting wrote:
Quite a few ISP's today (as I understand it) do not use password access,
rather they will only serve content to their own personal IP Range. I would
say that this is the issue.




  #41   Report Post  
Old 23-08-2008, 12:19 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: May 2007
Posts: 43
Default Rollcall

Thats the exact same message i get and im a subscriber.I'll have to try to
get tech support to get me going. If they figure it out I'll pass allong a
soloution.
"Steve" wrote in message
...

OK, I went to the web site. I find that every city has its own news server
name. Just to be complete, I tried every single one. They all do





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rollcall C. Berlin Orchid Photos 0 12-08-2008 02:29 AM


All times are GMT +1. The time now is 10:43 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017