#1   Report Post  
Old 07-10-2003, 04:02 PM
Heather
 
Posts: n/a
Default Problems cycling tank

I started with three very friendly goldfish and now I've got two left
that don't look good at all. I thought adding plants to the tank
while it cycled made it more stable. What's going on???
Setup is 20 gallon tall with 1 watt/gallon light, and a whisper
filter.
The plants a moneywort, carolina wort, sagitarius, amazon sword and
walmart bulbs (one of which has sprouted after 1 week)
The tank has been running for almost three weeks. I'm planning on
testing pH and nitrates tomorrow to see what's going on.
Should I remove the plants?
I also have an undergravel filter powered by a powerhead that I can
run. Should I get this running?
Thanks
Heather

  #2   Report Post  
Old 07-10-2003, 05:32 PM
Toni
 
Posts: n/a
Default Problems cycling tank


"Heather" wrote in message
om...
I started with three very friendly goldfish and now I've got two left
that don't look good at all. I thought adding plants to the tank
while it cycled made it more stable. What's going on???
Setup is 20 gallon tall with 1 watt/gallon light, and a whisper
filter.
The plants a moneywort, carolina wort, sagitarius, amazon sword and
walmart bulbs (one of which has sprouted after 1 week)
The tank has been running for almost three weeks. I'm planning on
testing pH and nitrates tomorrow to see what's going on.
Should I remove the plants?
I also have an undergravel filter powered by a powerhead that I can
run. Should I get this running?



First, your tank is borderline overstocked. Goldfish are notorius waste
producers and not a good choice for cycling a tank. Your filtration is going
to be inadequate, but I don't think a UG filter with goldfish is a good idea
at all. A larger power filter with bio wheels would help tremendously.

I would not remove the plants.

I *would* get a test kit and start testing ASAP.
Test kits are essential- we cannot know what is going on in your water
without test results.
Three weeks with no testing means the fish are suffering- you've already
lost one.

What has been your water changing schedule so far?
The remaining fish will get permanent gill damage by living in ammonia laden
water if you aren't changing frequently.

--
Toni
http://www.cearbhaill.com/aquarium.htm


  #3   Report Post  
Old 08-10-2003, 04:03 AM
Robert Flory
 
Posts: n/a
Default Problems cycling tank


"Heather" wrote in message
om...
I started with three very friendly goldfish and now I've got two left
that don't look good at all. I thought adding plants to the tank
while it cycled made it more stable. What's going on???
Setup is 20 gallon tall with 1 watt/gallon light, and a whisper
filter.
The plants a moneywort, carolina wort, sagitarius, amazon sword and
walmart bulbs (one of which has sprouted after 1 week)


The tank has been running for almost three weeks. I'm planning on
testing pH and nitrates tomorrow to see what's going on.
Should I remove the plants?


No, plants use ammonia directly anlso use the nitrates.

I also have an undergravel filter powered by a powerhead that I can
run. Should I get this running?


Yes, at this point it should help, can't hurt

Let us know more...

How long has the tank been setup?
Are you doing water changes?

Bob


  #4   Report Post  
Old 08-10-2003, 04:34 PM
Heather
 
Posts: n/a
Default Problems cycling tank

Water was tested:
The nitrates and ammonia levels are 0ppm. The pH is at 7.28.
I'm at a loss to understand what happened and very sad. These were
such friendly fish. When I put my hands in the tank to move the
plants around they were always right there swimming around my hands.
I'm not thinking that they were too much for the bioload because
they were only about the size of quarters. I had planned to later
move them into our pond.
I have not done a water change yet because I was waiting for the
tank to finish cycling.
I think when I head home tonight the two remaining fish will be dead.

The only things that I can think of are that:
1) the fish were sick to begin with: I'm planning on calling the
fish store this morning. However I didn't see any outward signs of
illness and the store has an extremely good reputation.
2) somehow chemicals got in the tank: I can't think how this might
be possible but I'm at a loss for another explaination.

Now the question is what should I do now....
  #5   Report Post  
Old 09-10-2003, 02:03 PM
^*^ Vosklady ^*^
 
Posts: n/a
Default Problems cycling tank

"Heather" wrote in message
om...
Water was tested:
The nitrates and ammonia levels are 0ppm. The pH is at 7.28.
I'm at a loss to understand what happened and very sad. These were
such friendly fish. When I put my hands in the tank to move the
plants around they were always right there swimming around my hands.
I'm not thinking that they were too much for the bioload because
they were only about the size of quarters. I had planned to later
move them into our pond.
I have not done a water change yet because I was waiting for the
tank to finish cycling.
I think when I head home tonight the two remaining fish will be dead.

The only things that I can think of are that:
1) the fish were sick to begin with: I'm planning on calling the
fish store this morning. However I didn't see any outward signs of
illness and the store has an extremely good reputation.
2) somehow chemicals got in the tank: I can't think how this might
be possible but I'm at a loss for another explaination.

Now the question is what should I do now....


How long has your tank been set up?

If I were you, I'd start doing water changes . . . this is important during
the cycling process. Here is a link regarding cycling from a goldfish
related site:

http://www.kokosgoldfish.com/cycle.html

Hope this helps!

~*~ Vosklady ~*~




  #6   Report Post  
Old 16-10-2003, 08:13 PM
Chris
 
Posts: n/a
Default Problems cycling tank

Maybe you are introducing chemicals when you stick your hand in the tank.
Do you use scented hand lotion or perfume?


Chris

On Wed, 08 Oct 2003 08:32:20 +0000, Heather wrote:

Water was tested:
The nitrates and ammonia levels are 0ppm. The pH is at 7.28.
I'm at a loss to understand what happened and very sad. These were
such friendly fish. When I put my hands in the tank to move the
plants around they were always right there swimming around my hands.
I'm not thinking that they were too much for the bioload because
they were only about the size of quarters. I had planned to later
move them into our pond.
I have not done a water change yet because I was waiting for the
tank to finish cycling.
I think when I head home tonight the two remaining fish will be dead.

The only things that I can think of are that:
1) the fish were sick to begin with: I'm planning on calling the
fish store this morning. However I didn't see any outward signs of
illness and the store has an extremely good reputation.
2) somehow chemicals got in the tank: I can't think how this might
be possible but I'm at a loss for another explaination.

Now the question is what should I do now....


  #8   Report Post  
Old 01-11-2003, 05:02 AM
amanda
 
Posts: n/a
Default Problems cycling tank

Buy some Coppersafe and put it in the tank. Have you taken a sample of
water to the pet store and gotten it tested? They do it for free and can
tell you if you have high levels of chlorine. Do you use city water? Maybe
research your water online and see if there is any evidence of other
chemicals in it? I have high chlorine and copper in mine so I have to check
my levels regularly.

Hope I was of some help!
"Heather" wrote in message
om...
Water was tested:
The nitrates and ammonia levels are 0ppm. The pH is at 7.28.
I'm at a loss to understand what happened and very sad. These were
such friendly fish. When I put my hands in the tank to move the
plants around they were always right there swimming around my hands.
I'm not thinking that they were too much for the bioload because
they were only about the size of quarters. I had planned to later
move them into our pond.
I have not done a water change yet because I was waiting for the
tank to finish cycling.
I think when I head home tonight the two remaining fish will be dead.

The only things that I can think of are that:
1) the fish were sick to begin with: I'm planning on calling the
fish store this morning. However I didn't see any outward signs of
illness and the store has an extremely good reputation.
2) somehow chemicals got in the tank: I can't think how this might
be possible but I'm at a loss for another explaination.

Now the question is what should I do now....





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Include plants when cycling tank? rapdor Freshwater Aquaria Plants 50 22-10-2011 12:50 PM
Plant cycling a tank... or pond. ~ jan[_3_] Ponds (moderated) 1 26-01-2008 09:39 PM
Cycling and Bio-Filter in Planted Tank Shorty Freshwater Aquaria Plants 22 04-02-2006 08:16 PM
Tank Cycling Strategy Harry Muscle Freshwater Aquaria Plants 6 19-01-2004 01:45 AM
fishless cycling and plants HDH Freshwater Aquaria Plants 2 14-02-2003 03:34 PM


All times are GMT +1. The time now is 05:31 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017