Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
  #1   Report Post  
Old 16-02-2009, 02:51 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Aug 2006
Posts: 3,013
Default To sign up on Kye's server.

I use Windows Mail on Vista it's the same as O/E
Go to Tools/ Accounts/ News/ then "Add"
Follow the directions and enter the number 121.208.40.178
for the name of your server. Then you choose "orchid.pictures"
Cheers Wendy

  #2   Report Post  
Old 16-02-2009, 04:20 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default To sign up on Kye's server.

I use Thunderbird for my mail and newsgroups. If you do too, here are
your directions:
There's more than one way to get it done but this works:
Tools Account settings Add Account Newsgroup account Next..... fill
in the blanks using the number Wendy gave below for the server name.
Kye set this up just for orchid growers so when you subscribe, there are
only 2 orchid groups to subscribe to (ignore the control groups).
I'll be around if anyone has trouble getting their Thunderbird to work.
Just ask.

Steve


Wendy7 wrote:
I use Windows Mail on Vista it's the same as O/E
Go to Tools/ Accounts/ News/ then "Add"
Follow the directions and enter the number 121.208.40.178
for the name of your server. Then you choose "orchid.pictures"
Cheers Wendy

  #3   Report Post  
Old 18-02-2009, 02:57 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Dec 2008
Posts: 8
Default To sign up on Kye's server.

Steve wrote:
I use Thunderbird for my mail and newsgroups. If you do too, here are
your directions:
There's more than one way to get it done but this works:
Tools Account settings Add Account Newsgroup account Next..... fill
in the blanks using the number Wendy gave below for the server name.
Kye set this up just for orchid growers so when you subscribe, there are
only 2 orchid groups to subscribe to (ignore the control groups).
I'll be around if anyone has trouble getting their Thunderbird to work.
Just ask.

Steve


Wendy7 wrote:
I use Windows Mail on Vista it's the same as O/E
Go to Tools/ Accounts/ News/ then "Add"
Follow the directions and enter the number 121.208.40.178
for the name of your server. Then you choose "orchid.pictures"
Cheers Wendy

Thank you both.

  #4   Report Post  
Old 23-02-2009, 10:42 PM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Feb 2009
Posts: 14
Default To sign up on Kye's server.

Is this server down at the moment? I keep getting an "unable to connect to server" prompt when I try.

Chuck - Langley. BC.

"Wendy7" wrote in message ...
I use Windows Mail on Vista it's the same as O/E
Go to Tools/ Accounts/ News/ then "Add"
Follow the directions and enter the number 121.208.40.178
for the name of your server. Then you choose "orchid.pictures"
Cheers Wendy
  #5   Report Post  
Old 25-02-2009, 02:15 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Feb 2009
Posts: 3
Default To sign up on Kye's server.

I have followed the normal process now that I'm trying ot work off my
Dell laptop and old, old iMAc while my miniMAc is in the shop, and get
nothing for o.pictures. I don't even get the little choice box I think I
got when I first signed up when it went online. Any tips? I'm still
using thunderbird so I can't figure out wht the heck's wrong.

Anyone have any clue what's up with the AOS photo forum? It's been down
almost two weeks now; I've had two email exchanges with the web guy
there, but still no go.


  #6   Report Post  
Old 01-03-2009, 01:55 AM posted to alt.binaries.pictures.orchids
external usenet poster
 
First recorded activity by GardenBanter: Jul 2006
Posts: 357
Default To sign up on Kye's server.


I haven't been on there in a while but I can confirm it's not working
right now.


ChuckF wrote:
Is this server down at the moment? I keep getting an "unable to connect
to server" prompt when I try.

Chuck - Langley. BC.


"Wendy7" wrote in message
...
I use Windows Mail on Vista it's the same as O/E
Go to Tools/ Accounts/ News/ then "Add"
Follow the directions and enter the number 121.208.40.178
for the name of your server. Then you choose "orchid.pictures"
Cheers Wendy



Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allotment agreement with Council - sign or not sign Rajinder Nijjhar United Kingdom 7 20-03-2010 11:05 AM
Kye's Site ChuckF Orchids 2 13-03-2009 02:04 PM
Kye, is there a web interface to your news server? Ted Byers Orchids 0 06-02-2009 03:57 AM
Kath, John, Kye Dave Gillingham Orchid Photos 5 16-09-2007 01:10 AM
RGO going down the drain? Attn KYE Wendy Orchids 5 12-01-2004 11:08 PM


All times are GMT +1. The time now is 06:02 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017