Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 29-05-2003, 05:23 AM
Victor M. Martinez
 
Posts: n/a
Default Bio-spira seems to be working fine

I just started a new 20 gallon tank and used Bio-spira to seed with
bacteria. I setup the tank Saturday and added fish (5 inches worth) and
Bio-spira on Sunday. On Monday I added another 6 inches worth of fish plus
a few MTS and ghost shrimp. My ammonia indicator hasn't shown a trace of
ammonia yet! The tank also has a few plants, but these are brand new, so I
don't think they're growing enough to consume all the waste.

Victor M. Martinez

http://www.che.utexas.edu/~martiv



  #2   Report Post  
Old 29-05-2003, 05:23 AM
Sherry Michael Weller
 
Posts: n/a
Default Bio-spira seems to be working fine


Keep measuring. In my experience a couple days isn't long enough to see
much yet. I would have waited a month to add more than a few fish and
the shrimp.

The best starter is filter media from an aged tank. I never see more
than minute readings doing this. Of course, it's easy when you have an
aged tank around!

Good luck!

"Victor M. Martinez" wrote:

I just started a new 20 gallon tank and used Bio-spira to seed with
bacteria. I setup the tank Saturday and added fish (5 inches worth) and
Bio-spira on Sunday. On Monday I added another 6 inches worth of fish plus
a few MTS and ghost shrimp. My ammonia indicator hasn't shown a trace of
ammonia yet! The tank also has a few plants, but these are brand new, so I
don't think they're growing enough to consume all the waste.

Victor M. Martinez

http://www.che.utexas.edu/~martiv

  #3   Report Post  
Old 29-05-2003, 05:23 AM
Ghazanfar Ghori
 
Posts: n/a
Default Bio-spira seems to be working fine

Take tests daily for a few days and keep us posted on the test results.
I'm interested in seeing if this stuff really works.
You're not using anything like ammo-lock or amquel etc are you?

"Victor M. Martinez" wrote in message
...
I just started a new 20 gallon tank and used Bio-spira to seed with
bacteria. I setup the tank Saturday and added fish (5 inches worth) and
Bio-spira on Sunday. On Monday I added another 6 inches worth of fish plus
a few MTS and ghost shrimp. My ammonia indicator hasn't shown a trace of
ammonia yet! The tank also has a few plants, but these are brand new, so I
don't think they're growing enough to consume all the waste.

Victor M. Martinez

http://www.che.utexas.edu/~martiv




  #4   Report Post  
Old 29-05-2003, 05:23 AM
Victor M. Martinez
 
Posts: n/a
Default Bio-spira seems to be working fine

Sherry Michael Weller wrote:
Keep measuring. In my experience a couple days isn't long enough to see
much yet.


Fish start producing waste immediately, it should be evident within 24
hours.

I would have waited a month to add more than a few fish and
the shrimp.


That would defeat the purpose of using this product in the first place.

--
Victor M. Martinez

http://www.che.utexas.edu/~martiv

  #5   Report Post  
Old 29-05-2003, 05:23 AM
Victor M. Martinez
 
Posts: n/a
Default Bio-spira seems to be working fine

Ghazanfar Ghori wrote:
Take tests daily for a few days and keep us posted on the test results.


Will do.

You're not using anything like ammo-lock or amquel etc are you?


I used Prime to condition the water. Seachem claims it does not affect their
testing products.

--
Victor M. Martinez

http://www.che.utexas.edu/~martiv



  #6   Report Post  
Old 29-05-2003, 05:23 AM
Marksfish
 
Posts: n/a
Default Bio-spira seems to be working fine

You're not using anything like ammo-lock or amquel etc are you?

Ammo lock will still give a positive ammonia reading when used.

Regards

Mark


  #7   Report Post  
Old 29-05-2003, 05:23 AM
Ghazanfar Ghori
 
Posts: n/a
Default Bio-spira seems to be working fine


Ammo lock will still give a positive ammonia reading when used.


Did not know that...good to know. Thanks


  #8   Report Post  
Old 29-05-2003, 05:44 AM
NetMax
 
Posts: n/a
Default Bio-spira seems to be working fine


"Victor M. Martinez" wrote in message
...
Sherry Michael Weller wrote:
Keep measuring. In my experience a couple days isn't long enough to

see
much yet.


Fish start producing waste immediately, it should be evident within 24
hours.


Yes, but IME, it will be below the threshold of the kit for several days.

NetMax

I would have waited a month to add more than a few fish and
the shrimp.


That would defeat the purpose of using this product in the first place.

--
Victor M. Martinez

http://www.che.utexas.edu/~martiv



  #9   Report Post  
Old 29-05-2003, 11:32 AM
Toni
 
Posts: n/a
Default Bio-spira seems to be working fine


"Victor M. Martinez" wrote in message
...
I just started a new 20 gallon tank and used Bio-spira to seed with
bacteria. I setup the tank Saturday and added fish (5 inches worth) and
Bio-spira on Sunday. On Monday I added another 6 inches worth of fish plus
a few MTS and ghost shrimp. My ammonia indicator hasn't shown a trace of
ammonia yet! The tank also has a few plants, but these are brand new, so I
don't think they're growing enough to consume all the waste.



Please continue testing daily.
I recently set up a 90g using Bio-Spira and a fairly (ok- a *really*) large
fish load. The product handled the ammonia stage really well, but dropped
the ball when the nitrites began spiking.
In my own experience days 7 through 11 were the worst- had I not still been
testing daily I would have missed the spike.
I did daily water changes on those days ( I had to do it twice on day 9- I
keep really good notes) and all went well. The tank was completely cycled by
the 12th day.

Bio-Spira proved to be a big help but is not a miracle.
Get your water buckets ready.

--
Toni
http://www.cearbhaill.com/aquarium


  #10   Report Post  
Old 29-05-2003, 04:08 PM
Sherry Michael Weller
 
Posts: n/a
Default Bio-spira seems to be working fine

"Victor M. Martinez" wrote:
Fish start producing waste immediately, it should be evident within 24
hours.


Not usually. The waste is deluted with 20 gallons of water. I've kept
fish in plastic shoeboxes for a week with no water changes and no
bacterial colony and have minimal ammonia readings. The waste needs time
to build up to measuarble amounts.

I would have waited a month to add more than a few fish and
the shrimp.


That would defeat the purpose of using this product in the first place.


All I'm saying is that I would have waited to be completely sure the
cycle is over before adding even more fish. Even if you don't have any
ammonia readings, it will certainly take more than a few days for the
nitrite to build up. IMO, a little patience is best then dead fish and
shrimp.

I don't trust such 'products'. If your really in a hurry and jump start,
two weeks with aged filter media and a small fish load is all I need to
cycle a tank.

--
Sherry Michael Weller
SAS Distributed Desktop Support
www.psych.upenn.edu/~sherrym


  #11   Report Post  
Old 29-05-2003, 06:08 PM
Victor M. Martinez
 
Posts: n/a
Default Bio-spira seems to be working fine

Sherry Michael Weller wrote:
Not usually. The waste is deluted with 20 gallons of water. I've kept


12 inches of fish plus shrimp should produce enough waste in 20 gallons of
water. This is day 4 and still no ammonia readings.

All I'm saying is that I would have waited to be completely sure the
cycle is over before adding even more fish. Even if you don't have any


And what I'm saying is that this product is supposed to avoid cycling
altogether. That is the point of it and all its claims. If I'm going to
do a traditional cycling why would I waste money on this?

I don't trust such 'products'. If your really in a hurry and jump start,


Well, I am a scientist and I'm always willing to try new technologies. This
one seems to be particularly good. Have you seen their website? They have
good scientific literature references and testimonials from people in charge
of large fish tanks (public aquariums, etc.)

--
Victor M. Martinez

http://www.che.utexas.edu/~martiv

  #12   Report Post  
Old 29-05-2003, 07:34 PM
Eric Schreiber
 
Posts: n/a
Default Bio-spira seems to be working fine

Sherry Michael Weller wrote:

I don't trust such 'products'.


Neither do most of us, I expect. However, Bio-Spira has a fair amount
of anecdotal support that indicates it actually does work. If Victor
monitors his experiment closely, he'll be able to react with water
changes should the need arise. And if he doesn't need to, it's one
more anecdotal data point for the rest of us.


--
www.ericschreiber.com
  #13   Report Post  
Old 29-05-2003, 07:44 PM
LeighMo
 
Posts: n/a
Default Bio-spira seems to be working fine

12 inches of fish plus shrimp should produce enough waste in 20 gallons of
water. This is day 4 and still no ammonia readings.


I'm with Sherry. Keep measuring.

And what I'm saying is that this product is supposed to avoid cycling
altogether. That is the point of it and all its claims. If I'm going to
do a traditional cycling why would I waste money on this?


And I think that's exactly what you've done: wasted money. g Bio-spira
seems to be a better product than Cycle, but still, if you have an
already-established tank, you already have the best way to jump start a cycle.
There's no way anything in a bottle will be as good as mulm from an established
tank. Especially if it's your own tank. Bio-spira is just an artificial
version of mulm from an established tank. A very expensive artificial version.


Leigh

http://www.fortunecity.com/lavender/halloween/881/
  #14   Report Post  
Old 29-05-2003, 07:56 PM
ruprecte
 
Posts: n/a
Default Bio-spira seems to be working fine


"Toni" wrote in message
thlink.net...

"Victor M. Martinez" wrote in message
...
I just started a new 20 gallon tank and used Bio-spira to seed with
bacteria. I setup the tank Saturday and added fish (5 inches worth) and
Bio-spira on Sunday. On Monday I added another 6 inches worth of fish

plus
a few MTS and ghost shrimp. My ammonia indicator hasn't shown a trace of
ammonia yet! The tank also has a few plants, but these are brand new, so

I
don't think they're growing enough to consume all the waste.



Please continue testing daily.
I recently set up a 90g using Bio-Spira and a fairly (ok- a *really*)

large
fish load. The product handled the ammonia stage really well, but dropped
the ball when the nitrites began spiking.
In my own experience days 7 through 11 were the worst- had I not still

been
testing daily I would have missed the spike.
I did daily water changes on those days ( I had to do it twice on day 9- I
keep really good notes) and all went well. The tank was completely cycled

by
the 12th day.

Bio-Spira proved to be a big help but is not a miracle.
Get your water buckets ready.

--
Toni
http://www.cearbhaill.com/aquarium


Ive had my 30g for one month now, with the aid of bio spira, I'd agree with
Toni that it helped very much in the earlier ammonia stage but once nitrite
hit there was no evidence of its help, daily water changes (20-30%) was what
I had to do on approx. days 8-14. Ive read (from Net Max I think) that the
bacteria in bio spira doesnt have a "born on date" hence even keeping the
product frozen will not save all of it after some time, so in turn its
relatively easy to drop thirteen bucks on a packet of bio spira and not get
that much, if any, bang for your buck.-Brian




  #15   Report Post  
Old 29-05-2003, 08:08 PM
Victor M. Martinez
 
Posts: n/a
Default Bio-spira seems to be working fine

ruprecte wrote:
Ive had my 30g for one month now, with the aid of bio spira, I'd agree with
Toni that it helped very much in the earlier ammonia stage but once nitrite
hit there was no evidence of its help, daily water changes (20-30%) was what


Hmmmm.... this might be due to the fact that there is no nitrite to begin
with, so the bacteria that metabolizes it dies from starvation before the
ammonia-metabolizing bacteria have a chance to establish themselves?
If that's the case, then a new dose of bio-spira should fix that.
I'll be on the lookout.

I had to do on approx. days 8-14. Ive read (from Net Max I think) that the
bacteria in bio spira doesnt have a "born on date" hence even keeping the


I believe it does have an expiration date.

--
Victor M. Martinez

http://www.che.utexas.edu/~martiv



Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bio-balls vrs Springflo vrs Bio-fill PlainBill Ponds 17 28-07-2003 06:42 AM
Bio-spira report, Day 6 Victor M. Martinez Freshwater Aquaria Plants 10 18-07-2003 10:16 AM
Bio-spira report, Day 6 Victor M. Martinez Freshwater Aquaria Plants 10 03-06-2003 12:32 AM
[IT] Prodotti BIO di vacca e capra - bio milk and cheese Latteria Perenzin sci.agriculture 0 26-04-2003 12:25 PM
Bio filtering without bio falls ? Folklore Ponds 5 24-04-2003 11:56 PM


All times are GMT +1. The time now is 12:25 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 GardenBanter.co.uk.
The comments are property of their posters.
 

About Us

"It's about Gardening"

 

Copyright © 2017